По информатике! напишите программу,которая производит обмен значений переменных х,у,если х больше у. пример входных данных пример выходных данных x> > 5 x=5 y> > 6 y=6 x> > 6 x=5 y> > 5 y=6

дарья1645 дарья1645    2   23.06.2019 23:50    4

Ответы
ВампирLove ВампирLove  19.07.2020 17:28
Var x,y,z:integer;
begin
writeln('Введите x и y');
read(x,y);i
f x>y then begin
z:=x;
x:=y;
y:=z;
end;
writeln(x,y:3);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика