По информатике: написать программу на языке паскаль: (1)заданы стороны прямоугольника. определить периметр и площадь прямоугольника. (2) написать программу которая находит среднее арифметическое двух чисел. если ещё не трудно объяснить а то до меня не доходит как это заранее !

айз14 айз14    1   09.04.2019 16:23    16

Ответы
sukhodolova sukhodolova  29.05.2020 01:10

1)

program qq;

var a,b,s,p : integer;

begin

writeln('Введите стороны прямоугольника');

read(a,b);

s:=a*b;

p:=2*(a+b);

writeln('Площадь прямоугольника равна ',s);

writeln('Периметр прямоугольника равен ',p);

end.

2)

Var a,b : Real;

Function SrAr(aa,bb :Real) : Real;

Begin

 SrAr:=(aa+bb)/2;

end;

Begin

 Readln(a,b);

 Writeln(SrAr(a,b));

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика