По циклическим алгоритмам. написать программу для pascalabc. "в учебнике по есть таблица кубов натуральных чисел до 10. в примере №542 нужно использовать кубы натуральных чисел от а до в. напечатайте необходимые данные на экране в виде: 3 - 27 4 - 64 и т.д."

RTAKZM RTAKZM    2   24.06.2019 02:40    7

Ответы
Cegou22 Cegou22  02.10.2020 09:51
Var a, b, i : integer;
begin
  read(a, b);
  for i := a to b do
    writeln ( a, " - ", a*a*a );
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика