Плз: (( напишите программу, которая из заданного предложения составляет строку, содержащую последние буквы каждого слова. напечатайте полученную строку. "мама мыла раму".

элюсся5 элюсся5    2   04.06.2019 01:40    4

Ответы
ulusa4eva ulusa4eva  05.07.2020 07:50
Код программы
var
s, ns: string;
i: integer;
begin
readln(s);
for i:=1 to length(s)-1 do if s[i]=' ' then ns:=ns+s[i-1];
if s[length(s)]<>' ' then ns:=ns+s[length(s)];
write(ns);
end.

Возникли вопросы? Пиши в комментарии.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика