tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Плеез, нужно написать программу
Плеез, нужно написать программу в паскаль, которая подчитывает факториал числа 5! если что, это цикл с заданным числом
Шынарай111
2 12.03.2019 18:50
7
Ответы
Ірина428
25.05.2020 02:27
program factorial;
var s, i:integer;
begin
s:=1;
for i:=2 to 5 do s:=s*i;
writeln('s = ', s)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
aiym19
12.06.2019 22:40
Назовите минимальный комплект устройств,состовляющий персональный компьютер?...
mehemmed20039
12.06.2019 22:40
Перевести из 10 с/с в 2, 8, 16 с/с число 122^10...
daniilanya2017
12.06.2019 22:40
Подготовьте краткое сообщение об основной позиции пальцев наклавиатуре....
ZayacZnaniy
12.06.2019 22:40
Книга,состоящая из 1360 страниц занимает объем 40 мбайт.часть книги является цветными изображениями в формате 320на640 точек.на одной странице книги с текстом размещается...
Керис
22.08.2019 09:20
По олимпиаде по информатике: отметьте правильное определение. web-страница - это: a) web-страница - это документ, в котором хранится вся информация сети b) web-страница -...
aldera1
22.02.2022 10:32
Напишите метод, обеспечивающий решение квадратного уравнения. C#...
DAYN777DEBIL
22.02.2022 10:39
Найти сколько занимает памяти файл с разрешением 1024*768 состоящим из палитры в 65539 часов...
ninbondar100164
22.02.2022 10:46
For i in hello world if i == o : break print (i * 2, end= ) )...
Викуська2531
22.02.2022 10:49
Контрольная работа Основы алгебры логики Вариант 2...
бэлла31
22.02.2022 10:52
1) Изучи внимательно презентацию к уроку 2) Выполни задание со слайда:...
Популярные вопросы
1) Саяхатшылар түске дейін 64 км қашықтыққа барды. Бұл жүруге тиісті межеленген...
1
Назавите основные виды сообщества...
1
Что любит дениска из денискиных рассказов...
2
два велоспидиста выехали одновременно друг другу на встречу с одинаковой...
2
Подібності та відмінності нервный, ендокринної і імунної системи...
3
Определите момент импульса тела массой 0,1 кг, вращающегося по окружности...
2
Сыртқы электрон қабатындағы электрон саны...
1
Случай из жизни на любую крылатую фразу...
3
Бала Абайдың қатігездік туралы пікірі қандай екендігін ажырат. Мейірбандық...
2
Мандри гулівера як називалася столиця лілілпутії...
1
program factorial;
var s, i:integer;
begin
s:=1;
for i:=2 to 5 do s:=s*i;
writeln('s = ', s)
end.