Please hel 1) Нaпиcать прoгрaммy для ввoд a нескольких целых чисел и вывода результата в порядке убывании.

2) Дaно натуральное число напишите программу которая находит произведения его цифр. ​

Мороз25 Мороз25    1   10.03.2021 08:09    3

Ответы
KOSHAPLAY27082007 KOSHAPLAY27082007  09.04.2021 08:13

procedure Input(var number: Integer; const c: Char); begin     Write('Input ', c, ': '); ReadLn(number); end; procedure Sum(const x, y: Integer; var s: Integer); //хотя s лучше сделат LongInt begin     s := x + y; end; procedure Output(const s: Integer); begin     Write('Sum=', s); end; var     x, y, s: Integer; begin     Input(x, 'x');     Input(y, 'y');     Sum(x, y, s);     Output(s); end.

это 1 задание а 2 на фото


Please hel 1) Нaпиcать прoгрaммy для ввoд a нескольких целых чисел и вывода результата в порядке убы
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика