ПИТОН Напишите программу, которая заполняет массив первыми N натуральными числами и выводит его.

Входные данные
Входная строка содержит размер массива N . Гарантируется, что 0 < N ≤ 10000 .

Выходные данные
Программа должна вывести содержимое массива: N последовательных натуральных чисел от 1 до N .

Примеры
входные данные
5
выходные данные
1 2 3 4 5

Сёма1992 Сёма1992    3   23.12.2020 19:36    64

Ответы
Artem20032003 Artem20032003  22.01.2021 19:38

A = []

x = 1

N = int(input())

for i in range (N):

   A.append(x)

   x += 1

print(A)  

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика