ПИТОН Дано несколько чисел. Подсчитайте, сколько из них равны нулю, и выведите это количество.

Входные данные

Cначала вводится число n, затем вводятся ровно n целых чисел. Все числа во входных данных целые неотрицательные, не превосходящие 30000.

829ld4b 829ld4b    2   19.06.2021 21:55    26

Ответы
small2005 small2005  19.06.2021 22:00

(см. объяснение)

Объяснение:

n=int(input())

k=0

for i in range(n):

   l=int(input())

   if(l==0):

       k+=1

print(k)

Задание выполнено!

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика