Питон 1. Напишите программу, которая получает с клавиатуры натуральное число N и в его десятичной записи находит сумму цифр, делящихся на 3. Ноль тоже делится на 3.

latiff latiff    1   09.02.2022 19:22    5

Ответы
fox16319 fox16319  09.02.2022 19:30

Объяснение:

n=int(input())

sum=0

for i in range(n):

   if i%3==0:

       sum+=i

print(sum)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика