tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Перевод программы с pascal
Перевод программы с pascal на qbasic решение: var a, s: integer; begin s: = 0; readln(a); while a< > 0 do begin if (a mod 6 = 0) and (a mod 10 = 4) then s : = s + a; readln(a); end; writeln(s) end.
nebeca
3 10.07.2019 20:10
3
Ответы
nmio2005
17.09.2020 14:47
DIM a AS INTEGER, s AS INTEGER
s = 0
INPUT a
DO WHILE a <> 0
IF (a MOD 6 = 0) AND (a MOD 10 = 4) THEN
s = s + a
END IF
INPUT a
LOOP
PRINT s
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
1234554321111
07.07.2019 14:30
Составить программу, которая определяет длину введённого с клавиатуры слова и составляет новое слово из первой и последней буквы данного слова...
Yrikrylko
07.09.2020 21:16
Вводится число от 0 х = 999 и цифра n от 0 до 9 задача: найти количество чисел от 0 до х, в которых содержится цифра n причем если число х=343, а n=3, то все равно...
Здохненко0403
04.06.2019 14:20
На одном берегу стоят 3 солдата и 3 разбойника.как всем перебраться на другой берег,если нельзя оставлять на одном берегу разбойников больше чем солдатов? а в лодке...
daniilsemkin05
12.02.2021 18:02
Сделайте предложения отрицательными. Поставьте вопросы к предложениям. 1) I had six lessons last tuesday. 2) The first lessons was Russian. 3) We wrote a dictation....
ридер
12.02.2021 18:02
Подготавливает человека к более интенсивным физическим нагрузкам?Заминкаразминка ...
OlgaStarikova
12.02.2021 18:02
Нужно решить с 1 по 4 подробно...
vinney
12.02.2021 18:03
Составить акростих об одном из героев: Простакова, Простаков, Митрофан, Стародум...
nastycherry1
12.02.2021 18:03
Постройте график функции 1) 2)...
Владимир328
12.02.2021 18:03
1. Расположи в порядке увеличения. 1) 935 мм, 1 км, 76 дм 9 см, 8 м, а2) 4 мин 10 с, 1 мин 40 с, 6 мин. 6.2 мин 50 с, 720 с.30 скорость время. Расстос...
bebe9
12.02.2021 18:03
Отзыв Иваново детство 1. Перечислите главных героев и их подвиги2. В чём проявился героизм, подвиг? 3. Мы помним... ...
Популярные вопросы
Bunu yapar mısınız arkadaşlar inglizce 6 sınıf. ilk cevaplayası...
3
Крест жорықтары 1096-1099жж Себептері?...
2
Годы образования монгольского государства...
2
А) Схематично покажите движение веществ по ксилеме и флоэме. Дайте...
3
Разложить на множители х^3-3х-2=0...
1
Найдите множество значений данной функции у=3х+2 , которая определенна...
2
Спишите предложения вставьте пропущенные буквы расставьте недостоющие...
3
Определи, какое количество теплоты получил за 116 мин тепловой...
1
Which famous Russian playwright The CherryOrchard and Three Sisters?...
3
Төменде берілген қажетті сөз тіркестерін пайдалана отырып, өздік,...
2
s = 0
INPUT a
DO WHILE a <> 0
IF (a MOD 6 = 0) AND (a MOD 10 = 4) THEN
s = s + a
END IF
INPUT a
LOOP
PRINT s