tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Перевести с паскаля на кумир
Перевести с паскаля на кумир var
a,s,v:integer;
begin
writeln('введите сторону куба');
readln(a);
s:=6*a*a;
v:=a*a*a;
writeln('объем равен ', v);
writeln( 'площадь', s);
readln;
end.
spetsialist
1 26.11.2021 12:25
1
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
pedroluisfigoowupwm
07.10.2019 05:50
Решить на c++. реализуйте структуру данных очередь . напишите программу, содержащую описание очереди и моделирующую работу очереди, реализовав все указанные здесь методы....
Arina0903
26.02.2019 16:20
Вчем была основная трудность при чтении египетские иероглифов?...
moiznaniya1112
01.11.2020 14:58
правильно записать формулы в Excel (у меня выдает ошибку)...
татьяна1019
01.11.2020 14:58
Енотик Пётр недавно научился переводить числа из десятичной системы счисления в двоичную. Теперь он играет в такую игру: выбирает число в десятичной системе,переводит его...
Ученик221603
01.04.2021 20:18
Сейчас данного интернета Урок 1 Выбери адрес электронной корпоративной почты...
Катя15710000000
23.05.2020 11:11
ТОЛЬКО БЕЗ ИНТЕРНЕТА. ТЕ ОТВЕТЫ НЕ ПОДХОДЯТ! Какова роль США, России и других государств мира в становлении нового миропорядка? Попробуйте представить его различные модели,...
pro00losk
23.05.2020 11:11
Мини-творческая работа «Мое музыкальное впечатление» Вспомните, какое новое для себя музыкальное произведение (песню/рок-композицию/ музыкальный альбом /инструментальную пьесу/фрагмент...
lollyslacker
23.05.2020 11:11
Skyes school ответы 5 класс...
varyavernerr
23.05.2020 23:30
и распешите все что проделалось все уравнения и распешите все что проделалось все уравнения >...
МозгЗнанияПамять
23.05.2020 11:11
1) Закінчити рівняння реакцій, вказати їхні типи:а) термічний ( при нагріванні) розклад кальційкарбонату=б) натрій сульфід+ хлорид на кислота=в) барій гідроксид+ сульфатна...
Популярные вопросы
Укажите верное утверждение: вводные слова являются подлежащим вводные...
1
Проект по обществознанию 5 класс комикс в плену у телевизора...
3
Написать на каждое правда или false 1.an armchair and carpet want to go...
1
Решить : 1) из шахты глубиной 500м надо откачать воду.какое давление должен...
1
Что такое технологический переход? 20 б...
3
Даны отрезки a и b, а = 5 см, b = 7 см. постройте отрезок, равный квадратному...
3
Для какого из указанных значений числа x истинно высказывание (9 1) и (x...
2
Какой объем (н.у.) займёт смесь, состоящая из 0,35 моль кислорода, 0,22...
1
Решите систему неравенств {4у -4 5-у 0...
3
Машина сначала ехала 30 мин со скоростью 90 км/ч, а за тем 1ч 30 мин со...
2