tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Перевести программы с языка
Перевести программы с языка c++ на язык паскаль: 1. int a,b; cin » a»b; a = 2* a; if(a > b){a = 2*b; } else if (a else if(a==b){a = a + b; } cout « a; 2. int x = 64; int y = 40; while(x! =y){ if(x> y){ x = x - y; }else{ x = y-x; } } dct
Эльвина567
1 08.08.2019 00:20
3
Ответы
Was1231
04.10.2020 04:05
1. Полноценная программа
var a,b:integer;
begin
Read(a,b);
a:=2*a;
if a >b then a:=2*b
else
if a<>0 then begin if a=b then a:=a+b end;
Writeln(a)
end.
2. Фрагмент программы
var x,y:intereg;
begin
x:=64; y:=40;
while x<>=y do
if x>y then x:=x-y else x:=y-x;
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
leonn1
14.05.2021 20:05
Дано натуральное число n. Необходимо найти максимальную цифру этого числа. Формат входных данных Вводится целое число n (1≤n≤231−1). Формат выходных данных Требуется...
sofiapristensk
16.11.2020 15:23
Сравни исходную 3D-модель с измененной и определи действия, которые были выполнены в 3D-редакторе. Исходная модельИзмененная модельВерных ответов: 2копирование объектасмещение...
Gaziz05
16.11.2020 15:23
Я чуть не могу понять так....
kolart
16.11.2020 15:24
Сөйлемді толықтыр.Карол берем,лак басам,5-жұлдыз берем.Рас айтам...
TheDan1lGorbunov
16.11.2020 15:24
Почему консольный интерфейс предпочтительнее для ОС, предназначенных для управления сетями (Windows Server)?? Дайте развернутый ответ...
kuytdrg87
16.11.2020 15:24
Представьте заданные числа в двоично-десятичном коде.Выполните над этими числами операции сложения и вычитания. Результат вычислений переведите в десятичную систему...
XxxJEKxxX
23.03.2020 02:33
Цветное растровое графическое изображение с палитрой из 32 цветов имеет размер 128*64 точек. Какой иныормационный объем имеет изображение? ответ запишите в килобайтах....
TOFeFE
23.03.2020 02:33
Ребят решить СОР информатике...
lap85928
23.03.2020 02:32
Результаты N измерений показаний трех приборов записаны в 3 строки. Необходимо найти и записать еще в 3 строки порядковые номера тех результатов измерений, которые...
alina1749
23.03.2020 02:27
У вырожения.Тема:Алгебрологика...
Популярные вопросы
Вкинотеатре показывают фильм, длительность которого - 2 ч 5 мин....
2
уже тогда нужно обосабливать? предложение: на фотографии девочка...
1
Коля купил 3 тетради по ? р. и 2 альбома по ? р. сколько денег...
3
Назовите главное произведения художника яна ван эйка...
3
Запишите числа в стандартном виде: 1)38800 милионов 2)0,0435 *...
2
ответьте на вопросы по 1. почему римляне были уверены в быстрой...
3
Площадь кругового кольца, заключенного между двумя окружностями...
2
Радуга- радуга , не давай дождя , давай солнышко, колоколнышко...
2
Люди .33-4(2х-1)=5(3-2х) сумма чисел равна 11, а их разность равна...
3
Подобные слагаемые в выражении 34-12y+16-6y...
3
var a,b:integer;
begin
Read(a,b);
a:=2*a;
if a >b then a:=2*b
else
if a<>0 then begin if a=b then a:=a+b end;
Writeln(a)
end.
2. Фрагмент программы
var x,y:intereg;
begin
x:=64; y:=40;
while x<>=y do
if x>y then x:=x-y else x:=y-x;