tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
перевести программу из
перевести программу из с++ в питон #include
using namespace std;
int main()
{
string s, s1, res;
cin >> s >> s1;
for(int i = 0; i < s.size(); ++i){
if(s[i] != s1[i])
res+='1';
else
res+='0';
}
cout << res;
return 0;
}
Deencast
2 07.12.2020 11:35
1
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
tanuskin798
31.03.2019 14:24
Для чего эта дырочка? зачем она нужна? ...
Artyr2017
31.03.2019 16:10
Впаскале написать программу: автоматический массив, состоящий из 10 элементов. нужно убрать из него все отрицательные числа, заменив их 0. и при этом все нули (если они уже есть...
иринакодр
24.05.2019 06:50
Вкаких широтах формируется пояс низкого атмосферного давления?...
Ромчик55123
24.05.2019 06:50
Вычислите сумму чисел x и y, если x=77116, y=11018. результат представьте в двоичной системе счисления...
Evgeniy11111111111
24.05.2019 06:50
Память для временного хранения информации подскажите как называется? и еще устройство для считыания и записи на диски информации? как называется съемный диск.? подскажите...
Desergei93
24.05.2019 06:40
Память для временного хранения информации. устройство для считывания и записи информации на диски. как называется съемный диск...
Фариза04
24.05.2019 06:40
1) производится одноканальная (моно) звукозапись с частотой дискретизации 128 гц. при записи использовались 64 уровня дискретизации. запись длится 6 минут 24 секунд, её результаты...
мариатмими
24.05.2019 06:40
Дано число а. определить, является ли оно простым (простое это натуральное число имеющие ровно два различных натуральных делителя: пшеницы и само себя)...
Koshka1563
24.05.2019 06:40
Рассчитайте объём памяти, необходимый для кодирования рисунка, построенного при графическом разрешениимонитора800х600 с палитрой 32 цвета. какой объем видеопамяти необходим для...
vovan2002vovap0181f
24.05.2019 06:40
Осязание обоняние вкус слух зрение все вместе одним словом как?...
Популярные вопросы
Укажи объем оперативной памяти, который достаточен для работы в Интернете. Выбери...
3
Запиши до кожного малюнка кілька речень так, щоб вийшла розповідь....
1
Спишите, вставляя пропущенные буквы.В действительных причастиях времени выделите...
1
Составить рассказ о том, как Вы своим родителям по дому, используя опору (предложения...
1
1 Match the words in the box with the pictknight noble peasants king ...
3
Используя круговую диаграмму на рисунке выясните сколько процентов товара продано...
1
Сократите дробь 8*9*3/18*27*10 и найдите ее значение: а)4/9 в)8*9*3/18*27 с)8*3/18*31;...
3
КТО ОТВЕТИТ Смерть Дубровского «Гром победы…»(началоодного из хоров Державина)***1....
1
Past Simple Вспомни тему простое (грамматический справочник в учебнике (GR 2)...
1
He ... his grandparents every summera) visits b) visit c) is visiting...
1