tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Перевести из C++ в Pascal:
Перевести из C++ в Pascal: 1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
#include
int main()
{
int a = 30, b = 3, c = 1;
std::cout << a / b << std::endl; // для сравнения
while ( a > b )
{
a -= b;
c++;
}
std::cout << c << std::endl;
return 0;
}
Artemko31
1 03.03.2021 19:29
1
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
Asig
13.06.2019 09:50
Известны стороны двух треугольников a,b,c и d, e, f. определите какой треугольник ( первый или второй) имеет большую площадь...
alnoskoff
13.06.2019 09:50
Почему локальный диск не обозночается a и b...
denis2016sham
13.06.2019 09:50
Вкомпьютер вводятся два произвольных положительных числа a1 и a2 - длины сторон двух кубиков. требуется найти объём кубика, большего по размеру. составьте блок-схему...
А00000а
13.06.2019 09:50
Сколько мегабайт информации содержит сообщение объемом 2 в 33-й степени бит? объясните, , как решать такие ?...
slevcenk
13.06.2019 09:50
Нужно ввести 3 значное число и поменять цифры например (345; 543)...
Марош3
02.10.2019 22:16
Перевести числа 47 и 131 в двоичную и восьмеричную системы....
PolinaSukova2
02.10.2019 22:18
Напишите программу которая определяет верно ли что введённое число содержит цифру 3 или цифру 5формат ввода: программа получает на вход натуральное число nформат...
захра5566
02.10.2019 23:20
На рисунке результаты взвешивание пяти ящиках упорядочьте ящики по возрастанию веса...
lizasolnce2004
22.05.2019 01:30
Расположите обозначения запросов в порядке возрастания количества страниц, которые найдет поисковый сервер по каждому запросу. для обозначения логической операции...
irakar03
22.05.2019 01:30
Может кто нибудь что нибудь из этого знает? .. 1) роль технических устройств; 2) назначение и функции используемых информационных и коммуникационных технологий;...
Популярные вопросы
Кто впервые употребил термин гимнастика? ?...
2
Какой корень в слове кастрюля, колбаса, конфета, морковь,сковорода,...
2
:а) y (в восьмой степени)× y ( в двенадцатой степени): y (в...
1
X*14=364 324 разделить x=9 19x-12x=126...
2
Раскрыть скобки в активный или пассивную конструкцию: 1) this...
3
Преобразуйте выражение в многочлен стандартного вида: а) (n-2...
2
Найдите значение выражения 1/3а+б квадрате если а=3/5 б=-1...
1
6298+7374,237*245,40615-8368,4968: 23...
2
Чем вакцина отличается от сыворотки?...
2
Издавна или вестна своим овцеводством ,чему хорошие пастбища....
2