Перевернуть слова
Напишите программу, которая каждое слово в тексте переворачивает с конца в начало. Используйте функции для решения данной задачи.

Вводные данные: в одной строке дан текст.

Выходные данные: в одной строке текст, где каждое слово развернуть с конца в перед, при этом сохранить порядок слов в тексте.

Пример 1
Ввод:
Hello! How are you?

Вывод:
!olleH woH era ?uoy

helenawoy helenawoy    3   23.02.2020 12:12    1

Ответы
pilipenkorita3 pilipenkorita3  23.08.2020 14:45

text = input()

words = text.split(" ")

for word in words:

  print(word[-::1], end = " ")

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Nalasinskaya Nalasinskaya  23.08.2020 14:45

print(*[j[::-1] for j in input().split()])

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика