tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Переведите с паскаля на
Переведите с паскаля на кумир, надо
var n,k: integer;
begin
write('n=');
readln(n);
k: =1;
while k*k< =n do
begin
writeln(k*k);
k: =k+1;
end;
end.
Андріана1111111
1 24.01.2020 17:07
3
Ответы
toktamuratovanilufar
27.08.2020 19:55
цел n, k
алг
нач
вывод 'n='
ввод n
k := 1
нц пока k * k <= n
вывод k * k, нс
k := k + 1
кц
кон
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Dok11111111111
17.11.2020 07:12
А где найти секреты Скайрима?если чо я новенькая...
Paris99
04.09.2019 14:47
Нужно придумать 5 похожих на эту на 16 битном компьютере был напечатан этот текст(пушкин, есенин, некрасов, лермонтов) он стал весить меньше на 160 бит. что убрали(или...
NarkoBaronTif
29.08.2019 00:10
Вбейсике составить программу на нахождение суммы четных чисел интервале(интервал любой)...
lyubimuchkaozd15q
01.09.2019 10:40
Ая опять к вам с по информатике на pascalabc.net в синтаксисе pascal abc. дано натуральное число n. вычислить n! (факториал числа n вычисляется по формуле 1*2*3*…*n,...
ggimat203
11.10.2020 21:27
1710,1726 жылдардағы ұйымдастырылған құрылтайларға салыстырмалы талдау жасау...
Diman4ik355
11.10.2020 21:27
8-тапсырма. Мәтіндегі ілік, табыс, барыс, жатыс, шығыс, көмектес сеп- тіктерінде тұрған сөздердің қандай сөздермен тіркесетінін тап.басылғанақбоз үйлерітіккенқонақтарғаАқкөлдіңақ...
Foxmem
11.10.2020 21:27
2. На нагревание 100 граммов серебра на 20°С было затрачено 0,25 кДж теплоты. Ка- кова удельная теплоемкость серебра? можно с решением. ...
Vampir181
11.10.2020 21:27
Приведите в соответствие Даты1.ГосударстваА) Тюркский каганатВ) Западнотюркский каганатC) Тюргешский каганатD) Карлукский каганат1. 704-756 гг.2. 552-603 гг.3. 756-940...
елеонора5
11.10.2020 21:27
«Күлтегін жыры» неше топтамадан тұрады...
доньак
11.10.2020 21:28
Перечислите причины поражения казахов и последствия джунгарской агрессии,...
Популярные вопросы
Определите часть речи, распределите слова и выпишите в две группы:...
2
Урок розвитку зв’язного мовлення. Складання текстів-інструкцій...
2
Выделите особенности внутренней и внешней политики. Касым хан...
1
1. Вкажіть характеристики гомологів: а) мають однаковий кількісний...
1
Задание по теме: Путешествие поАвстралии1. Австралию омывают океаны:...
2
1. НАПИШІТЬ УДВА, СТОВПЧИКИ ПРИСЛІВНИКАТА ІНШІ ЧАСТИНИ МОВИ коли-небудь,...
2
За що чепіжний хотів вбити сіроманця ?...
1
Составьте с каждым словосочетанием утвердительное, отрицательное,...
1
Побудуйте трикутник KSP якщо KP=(27+25)мм кутSKP =27+10 KPS=27+10...
1
Прочтите тексты и сравните их по таблицеТекст 1Текст 2Тип текста...
3
цел n, k
алг
нач
вывод 'n='
ввод n
k := 1
нц пока k * k <= n
вывод k * k, нс
k := k + 1
кц
кон