tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Переведите с Pascal на
Переведите с Pascal на С
begin
write('Введите символ: ');
readln(c);
case c of
'0'..'9' :writeln('digit');
'A'..'Z','a'..'z':writeln('lat');
'А'..'Я','а'..'я':writeln('rus');
else writeln('Другой символ');
end;
end.
Снежана21111
3 16.02.2021 13:22
0
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
sasha2000val
03.02.2021 12:27
Щоб додати анімацію об’єкту на слайді треба … Виберіть одну відповідь: виділити об’єкт обрати Меню Анімація вибрати бажаний анімаційний ефект з однієї із груп виділити...
даша3901
03.02.2021 12:27
Составьте программу с ее решением...
mrfurkan
03.02.2021 12:28
Почему важно соблюдение правил применения арифметических действий?(коротко)...
Диана135793
17.09.2019 09:40
Количества информации приставки в битах 10кб 5мб 20тб 15гб...
Nikityha2012
17.09.2019 09:40
Куда и как писать читы для rules of survival мобильная версия...
ksetitaafrgb
17.09.2019 09:40
Нам задали зделать призентацыю на тему мая любимая книга я взяла книгу про хроники нарнии а какой текст нопесать под картинкой незнаю ....
svetamalova1876
30.04.2020 12:48
11. Одной из основных функций графического редактора является: 1) ввод изображения; 2) хранение кода изображения; 3) создание изображений вывод содержимого на экран....
Анкта
30.04.2020 12:48
Определите значение переменной а после выполнения фрагмента программы: а...
красава005
30.04.2020 12:48
конспект на тему Подготовка документа к печати...
nazek121992
18.05.2019 08:50
Как научиться писать в молекулярном,ионном и сокр. ионном виде? !...
Популярные вопросы
Підкреслити головні та другорядні члени речення в тексті: Свіжий сніг...
2
Раскройте скобки,вставьте слова в нужном падеже Die Mutter geht in (die...
2
Рассмотрите рисунки кристаллических решёток хлорида серебра и сульфата...
1
Обчислити (-7*1/2):(3*3/4)...
2
ТЕСТ по теме «Эволюция кровеносной системы животных» 7 класс Часть А....
1
Назвіть основні групи інстинктів...
3
не понимаю как это делать буду благодарна если Заранее...
2
Дана функция f x где f x =-10/x.найдите f(6)...
3
Точки А (-1; 0; 2) i B (0, 1, 1) являются вершинами правильного трикутника.Обчислить...
3
Два проводника, опоры которых составляют 20 Ом и 40 Ом, соединенные...
1