tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Переписать программу с Pascal
Переписать программу с Pascal на Python:
const
e = 0.001;
var
a, s: real;
i, n: integer;
begin
n:= 1;
a:= 1 / 3;
s:= 0;
repeat
s:= s + a;
inc (n);
a:= 1 / 3;
for i:= n downto 1 do a:= a * i / n
until abs (a) < e;
writeln ('S = ', s:0:6);
readln
end.
syaninp087af
2 11.04.2020 16:20
7
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
nparshina14
08.03.2019 09:00
Каково происхождение клинописных значков в двуречье...
raufsuleymanov
08.03.2019 09:00
Pascal abc написать программу вычесления стоимости покупки состоящей из нескольких тетрадей и карандашей...
Balthazar1
08.03.2019 09:00
4. запишите на языке паскаль программу циклического обмена значениями трёх переменных a,b,c. например, если до обмена было: a=1, b=2, c=3, то после обмена должно стать: a=2, b=3,...
niganai
28.12.2020 13:26
Как представить число -89 в двоичной системе счисления макс ...
39OVERLORD39
28.12.2020 13:25
Страница текста содержит 36 строк по 50 символов в каждой. Сообщения состоящие из 4 страниц текста имеет информационный объём 4500 байтов. Каков информационный вес одного символа...
dashaklimova01
28.12.2020 13:24
1) Определите, какие программные средства могут реализовать данные информационные модели. Программные средства Информационные...
oskar9
26.08.2019 23:30
Почему при работе на компьютере мы используем термин программная среда?...
KatyaKerina
29.07.2019 19:00
Запишите основные этапы создания презентации...
clicker666
25.11.2021 07:22
Завдання 2. Встанови відповідність між піктограмами та діями ...4 КЛАСС Информатика.....
дилли1
17.03.2020 08:49
нужно построить таблицу истинности...
Популярные вопросы
В корне слова необходимо проверять а) буквы на месте согласных, парных по звонкости-...
3
Найди последнее слово для каждого предложения. Соедини линиями. Весенним утром...
3
Заполни пропуски 1) Звуки, при произнесении которых выдыхаемый воздух не встречает...
2
При переносе слов а) можно оставлять на строке или переносить на следующую...
3
В слове обязательно а) должно быть окончание б) должна быть приставка...
1
Чтобы проверить букву на месте безударного гласного в корне слова, нужно а)...
3
Компания заключила договор эксцедента убытка на 100 тыс. руб. сверх 100 тыс....
1
Все звуки русского языка можно разделить на две большие группы а) звонкие и...
1
Просклоняй местоимения. я мы ты вы он они...
2
Распредели слова по столбикам. В первый записывай слова с орфограммой в приставке,...
3