Переменные k и m описаны в программе как целочисленные. Определите значение m переменной после выполнения следующего фрагмента программы:
Begin

Dat[1] := 12; Dat[2] := 18;

Dat[3] := 16; Dat[4] := 15;

Dat[5] := 12; Dat[6] := 12;

Dat[7] := 10; Dat[8] := 13;

m := 0;

for k := 1 to 8 do

if Dat[k] > m then

begin

m := Dat[k];

end;

writeln(m);

Ppapit Ppapit    2   16.04.2020 16:40    4

Другие вопросы по теме Информатика