пайтон программа Напишите программу, которая посчитает сумму первых десяти натуральных чисел.

Sample Input:

Sample Output:

55

sanie777velieva sanie777velieva    2   05.11.2020 18:19    15

Ответы
Allagivorgizova1392 Allagivorgizova1392  05.12.2020 18:19

Var sum,i : Integer;

Begin

sum:=0;

For i:=1 to 10 do sum:=sum+i;

Writeln(sum);

end.

Begin

Writeln((10+1)*10 div 2);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика