ПАСКАЛЬ

1. Даны два действительных числа. Найти их сумму, разность, произведение и частное.

2. Даны действительные положительные числа a, b, c. Выяснить, существует ли треугольник с длинами сторон a, b, c.

3. Написать программу печатающую на экране значения х, х2, х3, если х меняется от 1 до 15.

4. Написать программу вычисления среднего арифметического целых чисел на отрезке от 1 до N (N вводится с клавиатуры).

5. Допустим, вы получили наследство $ 1 000 000 и хотите красиво пожить. После долгих раздумий вы решаете, что будете жить на $ 800 в месяц. На сколько лет вам хватит наследства ПАСКАЛЬ1. Даны два действительных числа. Найти их сумму, разность, произведение">

Сорян666 Сорян666    1   27.05.2020 21:27    4

Ответы
hurremsultan30 hurremsultan30  15.10.2020 10:18

1)

var

a, b: integer;

begin

Readln(a, b) ;

Writeln('Сумма ', a + b, '; ', 'Разность ', a - b, '; ', 'Произведение ', a * b, '; ', 'Частное ', a / b);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика