tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
(паскаль)заполнить с клавиатуры
(паскаль)заполнить с клавиатуры массив из 10 элементов. вывести на экран те элементы массива, которые имеют четный номер и четное значение .
rje87391
1 27.05.2019 18:30
8
Ответы
marisha168
24.06.2020 20:45
Program gt;
var a:array[1..100]of integer;
i:integer;
begin
for i:=1 to 10 do
begin
read(a[i]);
end;
for i:=1 to 10 do
begin
if(a[i] mod 2=0)or(i mod 2=0)then write(a[i],' ');
end;
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Азазин
26.08.2019 09:40
Паскаль работа 1)решить тремя вычислить сумму s=1+1/2+1/3++1/50. 2) напечатать в виде таблицы значения функции у = (3х2-2)/ 4, для значений х, изменяющегося - 3...
гамов666
26.08.2019 09:40
Скакими расширений файлов работает word? перечислите их....
tinakristina1234
08.10.2019 14:10
Help информатика 1) word это 2)основные характеристики написания текста 3)обзац? как выполнить обзац? 4)поля? настраивать поля 5)редактирование текста...
03721
08.10.2019 14:10
Используя 4 написать программу которая рисует следующую...
saskey
08.10.2019 14:10
1с программирование. написать программу которая выдаёт совпадение имени. т.е.в коде ввести любое имя...
katya050600
05.03.2021 20:49
Розв яжіть в середовищі PythonНаписати програму скорочення звичайного дробу....
Makspoerty
05.03.2021 20:48
РАСТРОВЫЙ ФАЙЛ, СОДЕРЖАЩИЙ ЧЕРНО_БЕЛЫЙ КВАДРАТНЫЙ РИСУНОК, ИМЕЕТ ОБЪЁМ 200 БАЙТ. РАССЧИТАЙТЕ РАЗМЕР СТОРОНЫ квадрата в пикселях...
Akale
04.01.2022 02:00
Напишите код,который будет выводить круг при этом его радиус вводит сам пользователь на c++( стандартные библиотеки )...
SulikMur
04.01.2022 01:42
Найти сумму ряда последовательных чисел от N1 до N, где N1 и N вводятся с клавиатуры. Обеспечить проверку или N1 N. Результат отобразить на экране. Ввод и вывод...
alpengold1310
02.11.2020 08:14
11. Велосипедші А пунктінен В пунктіне қарай жүрген суреті көрсетілген....
Популярные вопросы
ДАЙТЕ ОПИСАНИЕ ПУШКИНА кто он такой,чем занимался...
3
Задача. Відстань між двома містами на місцевості до- рівнює 280...
2
4а -2 , при а=1,2 последнее заданиее ...
2
Какую сторону жизни или черт характера героев показать описание...
2
Аналіз поезіії Ігорь Павлюк «А я стою і дивлюся на сніги»...
2
0,5с-2,1а, при а=1,2, с=6,3 тут...
2
Харьковская школа романтиков Основные заслуги школы....
1
Как написать слово мама на глаголице...
2
1) Составьте структурные формулы 4 изомеров и 2 гомологов пентанола....
3
Чому оповідання назвали скарб...
2
var a:array[1..100]of integer;
i:integer;
begin
for i:=1 to 10 do
begin
read(a[i]);
end;
for i:=1 to 10 do
begin
if(a[i] mod 2=0)or(i mod 2=0)then write(a[i],' ');
end;