Паскаль. задайте массив из 10 случайных целых чисел из интервала [-5; 5] .определите сколько раз в массиве встречается число 3

zitzcool zitzcool    1   30.06.2019 02:50    5

Ответы
Violetta1508mailru Violetta1508mailru  02.10.2020 15:51
program count3;
const
N=10;
var a: array [1..N] of integer;
i,count : integer;
begin
count:=0;
cls;
writeln ('Массив [-5;5]');
for i:=1 to N do begin
A[i]:=random (11)-5;
write (A[i]:4); 
if A[i] = 3 then
count:=count+1;
end;
writeln;
writeln ('Количество троек в массиве : ', count);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика