tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Паскаль. за ! с клавиатуры
Паскаль. за ! с клавиатуры вводится символьная строка. определите, сколько в ней цифр
ksusha6060606
2 25.07.2019 19:20
2
Ответы
vuqar203
03.10.2020 12:53
Var s:string; k,i:integer;
begin
write('Введите строку:');
readln(s);
k:=0;
for i:=1 to length(s) do
if (s[i]>='0')and(s[i]<='9') then k:=k+1;
writeln('k = ',k);
end.
Пример:
Введите строку:
13 апреля 2016 г .
k = 6
ПОКАЗАТЬ ОТВЕТЫ
Chcdhj
03.10.2020 12:53
// PascalABC.NET 3.1, сборка 1218 от 12.04.2016
begin
Write(ReadlnString('>').Where(c->c in ['0'..'9']).Count)
end.
Тестовое решение:
> Зде3сь спр14ята1ны 5 ци926ф5ры чи35сла8979 "пи"
15
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
dreakalex
08.02.2021 18:51
задание 6. зонтик рассмотрите изображение зонтика. из каких простых геометрических фигур оно может быть составлено...
Mystery322
08.02.2021 19:01
Моделирование-это? заранее...
Anniikko
08.02.2021 19:02
придумайте предложения по информатике по слудующей схеме задание 5 , и не пишите ерунду...
Nastia200704
08.02.2021 19:06
13. Переведите из линейной записи в общепринятую: a) a*b/с;г) (a + b) /с;б) a/b* c;д) a+b/c+d;в) a+b/с;е) (a + b) / (c+d)....
miniahmetovtimu
08.02.2021 19:10
технологии создания и преобразования информационных объектов. Задание 1. Построить модели «Афиша» и «Театральная программка». Подготовьте план оформления афиши и программки в...
аноним991
08.02.2021 19:18
Ел болам дёсен есыгынды тузе эссе...
Дашута001
08.02.2021 19:21
Делимся мыслями мыслями о ходе выполнения задания.PНPAЛAAБMP.иА Ци яЕ ІнтпрЕ ЗИ РІЮБ л Рон и цMB A P м (С л А й ДАЯ чсMA и ITББЮзвук с ц ш з й АЧБ ВА ІХУи ззхЕ УСкРкBБЯОУБЮИОбразец:...
Анна5363646
08.02.2021 19:21
Составьте программу рисования узора, показанного на рисунке. Количество повторений элементов узора по вертикали и горизонтали задаеися пользователем....
MariaVonlaar
08.02.2021 19:22
Конспект на тему «Формы представления информационных моделей...
ARTEMONUM
08.02.2021 19:22
Решите с решением (8 класс, информатика) 1 задание: в электронной таблице значение формулы =СУММ (А1,В1)равно 12 а значение формулы =СУММ(D1,E1) равно 7. Чему равно значение...
Популярные вопросы
Дано линейное уравнение с двумя переменными используя его выразите каждую...
2
Девочку спросили какая её мама девочка сказала что её мама лучше всех на основе...
3
Какие российские города можно отнести к мегаполисам?...
1
Первый рабочий всю работу выполняет за 4,5 дня. первый и второй рабочий вместе...
3
Четыре подружки купили четыре билета в кино. сколькими различными они магут...
2
Определите знак суммы sina+sinb+sinc, если a? b и с - углы треугольника....
2
Решите уравнение log3x=3log3 2+4log9 5 после log 1 цифра основание...
3
Найдите нули квадратичной функции у=-9х+7х²...
1
Объясните пословицы плохое поколение предков хвалит. человеку пресущее всё...
3
Как можно ) определите частоту и период движения тела по окружности радиусом...
3
begin
write('Введите строку:');
readln(s);
k:=0;
for i:=1 to length(s) do
if (s[i]>='0')and(s[i]<='9') then k:=k+1;
writeln('k = ',k);
end.
Пример:
Введите строку:
13 апреля 2016 г .
k = 6
begin
Write(ReadlnString('>').Where(c->c in ['0'..'9']).Count)
end.
Тестовое решение:
> Зде3сь спр14ята1ны 5 ци926ф5ры чи35сла8979 "пи"
15