tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Паскаль .вывести квадраты всех
Паскаль .вывести квадраты всех чисел от a до b. ( значения а и b вводятся с клавиатуры; b> =a).для выполнения организовать цикл с предусловием.
котикkatya
1 04.10.2019 14:50
7
Ответы
alinatrocenko
17.08.2020 07:57
var
a, b: integer;
begin
readln(a, b);
while a <= b do
begin
write(sqr(a), ' ');
a += 1;
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
гиений1509
25.01.2022 16:36
Какую комбинацию цифр выведет на экран программа k=7m=6n=5if m меньше k:if меньше n:print (m,k,n)else:print (m,n,k)...
валя357
25.01.2022 16:59
Аписать программу вычисления суммы с шагом 3 0+3+6+9+12…+н...
zeynab122
28.10.2020 19:43
Напишите вместо цифр название инструментов ...
obito4891
28.10.2020 19:44
1)Какие эффекты заливки можно использовать в текстовом процессоре Word 2007? 2)Какие операции редактирования и форматирования можно выполнять с графическими примитивами...
anutka2018
12.04.2021 13:15
с информатикой Задание на фото...
elenamatveeva3
12.04.2021 13:15
Python Напишите программу, выводящую в виде таблицы значения функции у = 5х + 2хна промежутке [-10;10] с шагом 1...
parenvpolotencp00o5i
12.04.2021 13:14
Чему равно значение переменной s после выполнения следующей программы: i=1 s=0 while i =8 s + =i i + =1...
emalets20042
12.04.2021 13:13
Шифровка Стало известно, что противник шифрует текст следующим образом. Сначала определяется количество букв в самом длинном слове, его длину обозначим k (словом называется...
sarmat1482
20.01.2021 12:30
Блок схема образец: ввод A, b S=a*b P=2*(a+b) Вывод...
ahmadieva05
20.01.2021 12:29
Вопрос 91 Обеспечивает ли форматирование жесткого диска полное избавление от вирусов? Выберите один или несколько ответов: a.Обеспечивает при низкоуровневом форматировании...
Популярные вопросы
4. Please, put your homework my desk.A) at B) to C) on D)with5. David...
1
У берегов Ю. А. выделяется небольшое количество морей и заливов, потому...
2
3.Choose the correct item. 1. A guest is someone whoa) works at a hotel...
3
Тема вірша Весняний краєвид...
3
як зміниться період коливань маятника по мірі затухання коливань...
1
Встановіть послідовність за збільшенням полярності ковалентного звязку...
2
Add -ing to the verbs. 1. meet 2. wear 3. work...
3
1 Разделите слова на слоги. Охарактеризуйте их (3 слова по выбору)....
2
А1. В каком ряду в обоих словах на месте пропуска пишется буква Е?...
2
Бічні сторони трапеції дорівнюють 8 см і 11 см. Чому дорівнює периметр...
1
var
a, b: integer;
begin
readln(a, b);
while a <= b do
begin
write(sqr(a), ' ');
a += 1;
end;
end.