Paskal выдаёт ошибку, испрвить: : написать программу, которая проверяет, является ли четным введенное пользователем целое число. program cisla; var a: integer; begin writeln('введите число, '); readln(a); if a mod 2=0 then writeln('число четное'); else writeln('число нечетное'); readln end.

РЕГИНА943 РЕГИНА943    2   29.06.2019 03:20    1

Ответы
Olegarxi Olegarxi  23.07.2020 07:36
Перед "else" не нужна точка я запятой;)
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика