tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Паскаль ! вычислите сумму
Паскаль ! вычислите сумму чётных чисел от 1 до m*n , где число m задается с клавиатуры ,n=5
Роорш
3 21.08.2019 07:10
2
Ответы
bubliknazar2003
05.10.2020 08:51
Program m1;
const n=5;
var sum,m,i: longint;
begin
write('введите m: ');
readln(m);
sum:=0;
for i:=1 to m*n do if i mod 2=0 then sum:=sum+i;
writeln('сумма четных: ',sum);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
alona7773
25.07.2019 01:10
Переведите 14 в восьмиричную систему...
вероника290305
15.05.2019 15:58
Сказочный лес-это непроходимая чаща, окруженная высокой каменной стеной. в этой стене есть один вход, над ним возвышается сторожевая башня, а посреди чащи спряталась солнечная...
demuazheldasha2
15.05.2019 16:02
Алгоритм для исполнителя кузнечик, находящегося на числовой оси над числом 3, представлен следующей блок-схеме: началоназад (5)вперед (3)вперед (3)конецнад каким числом окажется...
длвшуаблв
30.09.2019 06:40
Как называется поле таблицы(или сочетание полей) ,которое однозначно определяет запись?...
умница06092006
30.09.2019 06:40
Составить программу, определяющую, является ли введённое с клавиатуры число простым. если простое вывести да, если нет соответственно нет. это если что паскаль....
Volosyaka
21.05.2019 21:10
Определите значение целочисленной переменной c после выподнения фрагмента программы: a=80 b=13 c=(b mod a)div(a mod b)...
xPinkiPai
27.09.2019 03:10
Впроцессе общения с другими людьми человек получает и передает информацию в форме: выберите один ответ: сигналов сообщений звуков графических изображений...
Aliiev19
27.09.2019 03:10
Как называется знак, для которого связь между формой и значением устанавливается по общепринятому соглашению: выберите один ответ: символ иконический рисунок схема...
ivanmilitskis
27.09.2019 03:10
Ксвободно распространяемым программам относятся: выберите один или несколько ответов: новые недоработанные версии программ версии программы с ограниченным сроком действия дополнения...
volodya13031
27.09.2019 03:01
Информатика буду за . по информатике с сайта acmp три толстяка (время: 1 сек. память: 16 мб сложность: 7%) три толстяка решили поспорить: кто из них самый тяжелый. после взвешивания...
Популярные вопросы
Розвязать червона шапочка понесла бабуси пирижкы з рисом було 6 пирожкив...
1
Назов все нат.числа а)11и19,б)2089и2091.есть ли нат число между 6077 и6078...
2
Всаду собрали 4800 (кг) яблок 25% из них отправили в магазин остальное на...
2
Мотоцикл, циркуль, цифр создерин колданып цирк кызыктары такырыбына ангиме...
3
Вжелезнодорожной кассе продано в 8 вагонов по 36 билетов известно что треть...
1
Как и когда возникло восточно-франское королевство...
3
Обозначение слов: шаловливый - дирижировать - желюзий, составить предложения...
3
Составить 5 предложений со всеми частями речи...
2
Предложения со словосочетаниями: ветре.ый, день, ветре. ый человек, ветря.ная...
1
Из личного опыта обучения в школе вспомните ситуации, которые или, наоборот,...
3
const n=5;
var sum,m,i: longint;
begin
write('введите m: ');
readln(m);
sum:=0;
for i:=1 to m*n do if i mod 2=0 then sum:=sum+i;
writeln('сумма четных: ',sum);
end.