tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Паскаль ввести возраст
Паскаль ввести возраст человека (от 1 до 10 лет ) и вывести год вместе с последующим словом " год","года" или "лет".
ивашка9
2 12.09.2019 13:40
3
Ответы
aptyp4ik228
07.10.2020 09:45
//Pascal
var A: integer;
begin
write('Введите число: '); readln(A);
if A mod 10 = 1 then writeln(A,' год.')
else
if ((A mod 10 = 2) or (A mod 10 = 3) or (A mod 10 = 4)) then
writeln(A,' года.')
else writeln(A,' лет.')
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
рксский
05.07.2019 08:40
какое из чисел следует за числом в восьмеричной системе счисления ? 2) чему равна сумма чисел x и y при x= и y =...
врошдщ
05.07.2019 08:40
Каждое показание датчика, фиксируемое в памяти компьютера, занимает 10 бит. записано 100 показаний этого датчика. каков информационный объем снятых значений в байтах?...
dashani7562
05.07.2019 08:40
Вводится последовательность символов, оканчивающаяся точкой. сосчитать количество слов.в pascal....
стеффа11
30.11.2020 14:39
Введите с клавиатуры 5 положительных целых чисел. Вычислите сумму тех из них, которые делятся на 4 и при этом заканчиваются на 6. Программа должна вывести одно число: сумму...
Алексей22891
30.11.2020 14:39
Напишите наименьшее двузначное число, для которого истинно высказывание:НЕ(первая цифра чётная) И (число делится на 4)....
mrarmen1999mailru
30.11.2020 14:39
Чему равен х при следующих значениях А и В: A=-2, B=12 Cls INPUT A, B IF A =1 then x=6*A¬2+B-1 ESLE X=4*A¬2+B-7 Print x End...
Ediнорог
30.11.2020 14:39
Как кикнуть игрока на хайпиксель скайблок если он с тобой в коопе...
liyakotova2001
30.11.2020 14:28
Дано число а-шестизначное. Верно ли, что это число «счастливый билет»? Это значит, что сумма трёх первых цифр равна сумме трёх последних....
astakhovavictoria
30.11.2020 14:27
Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 6. Программа получает на вход количество чисел в последовательности,...
Xylophone
30.11.2020 14:27
Написать программу на Паскале...
Популярные вопросы
Впрямоугольнике стороны равны 3 см и 8 см. найдите строну ав равновеликому...
2
Сравнить числа √23 и √22 б) √17 и 4 заранее )...
3
Должен решать superboy2013: вставте пропушенные буквы-,праз..ник,...
1
Решите решение системы сложения: 1)7х + 2у = 9, 5х + 2у =11; слева фигурная...
2
Вцарском дворце на крите солнечный свет и воздух поступали через отверстие...
1
Осуществите превращения согласно следующей схеме fe-- fecl2-- fegl3...
3
Вправильной шестиугольной пирамиде sabcdef со стороной основания 10см...
1
Вопросы по поэме есенина анна снегина 1)какая традиционная тема развивается...
3
Переведите на : 1)в то время как я покупала овощи, я разговаривала с...
3
Морфемный разбор слова реорганизация...
3
var A: integer;
begin
write('Введите число: '); readln(A);
if A mod 10 = 1 then writeln(A,' год.')
else
if ((A mod 10 = 2) or (A mod 10 = 3) or (A mod 10 = 4)) then
writeln(A,' года.')
else writeln(A,' лет.')
end.