Паскаль
Входные данные
Вводятся целые числа a и b. Гарантируется, что a не превосходит b

Выходные данные
Выведите (через пробел) все четные числа от a до b (включительно).

Примеры
2
5
выходные данные
2 4

оооо140 оооо140    1   09.05.2020 21:07    3

Ответы
vaaaadimg vaaaadimg  06.09.2020 08:29

program z1;

var a,b,i: integer;

begin

readln(a);

readln(b);

for i:=a to b do if i mod 2 =0 then write(i,' ')

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика