tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Паскаль var a, b: integer
Паскаль var a, b: integer begin a: =2; b: =0; while a(ромб) 10 do begin a: =a+2; b: =b+3*a; end; write (b); end что будет в результате?
Dexter8122
1 25.09.2019 02:50
2
Ответы
BelkinaDasha000
08.10.2020 17:13
В результате работы программы будет выведено значение переменной b
Вычислим конечное значение b
Всего цикл совершит 4 итерации
а = 2
b = 0
1: а = 2 + 2 = 4 b = 0 + 4 * 3 = 12
2: a = 4 + 2 = 6 b = 12 + 6 * 3 = 30
3: a = 6 + 2 = 8 b = 30 + 8 * 3 = 54
4: a = 8 + 2 = 10 b = 54 + 10 * 3 = 84
ответ: b = 84
ПОКАЗАТЬ ОТВЕТЫ
olyakurets
08.10.2020 17:13
В результате выполнения программы на экран будет выведено число: 84
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
zhabinalena1
23.01.2022 19:37
Укажите простое высказывание. • Ученик сдаёт экзамен по информатике и математике. • Помидор – это овощ или фрукт. • Солнце вращается вокруг центра галактики. • Треугольник равносторонний...
krylovadashenk
23.01.2022 19:38
отгадать,что тут написано*с* л*д* *о*л*н*е *а* э*о н*ш* *т*а*е*и* !...
Анетта666
23.01.2022 19:40
турист 40 хвилин підіймався на гору і 30хв спускався з гори. Складіть математичну модель і проєкт для визначення данного шляху...
fialka08
23.01.2022 19:49
Укажите НЕПРАВИЛЬНЫЙ оператор передачи данных в следующем списке операторов...
247074
23.01.2022 19:51
определите различия и сходства между следующими операционными системами: Windows, Android, iOS, Mac OS Linux, Unix, Ubuntu....
амоооооооо
22.05.2019 11:30
Склавиатуры вводятся n чисел. составьте программу, которая определяет количество отрицательных, количество положительных и количество нулей среди введенных чисел. значение n...
Msскрытность
14.05.2020 14:18
ДАЮ 20Б Выполни сложение: 1101000+101 всё в двоичной. Запиши правильный ответ. ответ:...
keti261
14.05.2020 14:19
6. Переведите число 68 из 10-ной системы счисления в 2-ю. Сколько единиц содержит полученное число?7. Файл размером 1000 Кбайт передаётся через некоторое соединение в течение...
vovkatop228
14.05.2020 14:19
Определи функцию ссылки и списки литературы списка источников , на которые имеются ссылки в документе вставить ссылку управление источниками стиль список литеаратуры...
BONDsCNOPCOI
29.03.2021 09:00
Які сфери, професії і галузі можуть використовувати цю програму паскаль - які робочі задачі може виконувати Paskal і які спеціалісти можуть цим користуватись....
Популярные вопросы
Вывод об жизни Стародума.(не из инета)...
2
Задание№ 2. Составь ПОПС-формулу : дополни предложения 4 б. «Роль научных...
1
Заполните таблицу пятью примерами искусственных информационных процессов,...
3
Назвіть основні етапи й періоди давньогрецької літератури?...
1
1. Перемещением движущейся точки называют… [1] а) …длину траектории; б) пройденное...
2
G • Сызбаны пайдаланып, дәлелдей білуге үйрен. 4 Бұл пайымдау мәтіні, өйткені...
3
Напишите дискуссию трёх человек на тему Почему популярны мифы...
2
Укажите,какие слова являются словосочетанием. А)около дома Б)навстречу мне...
3
Билим ленд.8 класс .Русский язык умоля...
1
с казахским языком ( стр 37, 6тапсырма)и по тексту составить план...
3
Вычислим конечное значение b
Всего цикл совершит 4 итерации
а = 2
b = 0
1: а = 2 + 2 = 4 b = 0 + 4 * 3 = 12
2: a = 4 + 2 = 6 b = 12 + 6 * 3 = 30
3: a = 6 + 2 = 8 b = 30 + 8 * 3 = 54
4: a = 8 + 2 = 10 b = 54 + 10 * 3 = 84
ответ: b = 84