tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Паскаль тип данных массив
Паскаль тип данных массив от 1 до 10 с элементами типа integer создать алгоритм который вычеслит произведение парных чисел
marychevakristi
1 23.05.2019 08:50
2
Ответы
спеш
19.06.2020 00:54
Var
a: array [1..10] of Integer;
i, p : Integer;
begin
for i := 1 to 10 do
begin
Write('a[', i, '] = ');
Readln(a[i]);
end;
for i := 1 to 10 do
if a[i] mod 2 = 0 then p := p * a[i];
Writeln(p);
end.
ПОКАЗАТЬ ОТВЕТЫ
oksankavdovina
19.06.2020 00:54
Program Bi3;
var
a:integer;
pr:integer;
i:integer;
begin
a[0]:=0;
pr:=1;
writeln('Введите ваше число');
for i:=1 to 10 do begin
readln(a[i]);
If (a[i]-a[i-1]=2) then begin
pr:=pr*a[i];end;end;End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ZakFeir
21.12.2020 09:05
с информатикой. тут всего лишь кроссворд...
messiii45
21.12.2020 09:06
Напиши программу, которая определяет длину строки s=Hello и подсчитывает количество букв 0...
Danil111112
21.12.2020 09:06
Даны пиктограммы опции «Конструктор диаграмм». Сопоставь данные. выполняет взаимную замену данных на осях дает возможность изменить диапазон данных дает возможность...
anjnazarova
21.12.2020 09:07
a := 100;b := 400;a := 2*a+50;b := a*2-b;c:=a-b; В ответе укажите одно целое число – значение переменной с....
lana030935
21.12.2020 09:08
Моделирование процессов в электронных таблицах. Урок 2 укажите Основные функции табличной модели...
Pipidastet
21.12.2020 09:08
Тенгені долларга айналдыру формуласы...
maninigorek
21.12.2020 09:11
ДОМ 10 Б файла прикрепила 2 заданияв первом поднять перо т сместится на точку (1 ,1)...
2006ksenia2006
21.12.2020 09:14
ТЕКСТ ЗАДАНИЯ Инструменты SketchUp в зависимости от их назначения бывают следующих видов. Выбери 3верных ответа.Верных ответов: 3Инструменты рисованияИнструментыредактированияИнструменты...
AlexLLG
21.12.2020 09:15
Записать на языке программирования и составить блок-схему для следующих задач:1. Даны катеты прямоугольного треугольник. Найти гипотенузу.2. Даны x, y, z. Написать программу...
OlaCoch
21.12.2020 09:16
соч: из чего состоит рабочая область текстового процессора Microsoft Word...
Популярные вопросы
Как по будет- я закончила алюминиевый колледж, по направлению бухгалтерский...
1
Для приготовления варенников на семью из 5 человек нужно 1 кг теста,...
1
Переведите мне на there once was a prince, and he wanted to marry...
3
Почему знания нескольких языков было особенно важно для командующего...
3
)) нужно найти медиану, моду, размах, среднее измерение десять учеников...
3
Втреугольнике abc угол a-тупой, sina=3\5, ab=3, ac=5. найдите длину...
2
Ширина танцевального зала 20 м! чему ровна площадь зала, если его...
2
Обозначь число, род и падеж имён существительных и прилагательных...
2
Применяя ионно-электронный метод, написать полные уравнения овр....
1
Іть будь ласка дуже нада ( багато ів) як розвязати рівняня: cu2 cho...
1
a: array [1..10] of Integer;
i, p : Integer;
begin
for i := 1 to 10 do
begin
Write('a[', i, '] = ');
Readln(a[i]);
end;
for i := 1 to 10 do
if a[i] mod 2 = 0 then p := p * a[i];
Writeln(p);
end.
var
a:integer;
pr:integer;
i:integer;
begin
a[0]:=0;
pr:=1;
writeln('Введите ваше число');
for i:=1 to 10 do begin
readln(a[i]);
If (a[i]-a[i-1]=2) then begin
pr:=pr*a[i];end;end;End.