tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Паскаль среди 8 чисел, введённых
Паскаль
среди 8 чисел, введённых с клавиатуры, выписать кратные a
подкайфом
3 30.11.2019 14:59
4
Ответы
карамелька5555
10.10.2020 17:16
Const n=8;
var
b: array[1..n] of integer;
a,i: integer;
begin
readln(a);
for i:=1 to n do readln(b[i]);
for i:=1 to n do if b[i] mod a=0 then writeln(b[i]);
end.
если нужно без массива, напишите
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
skorospelovana
07.10.2019 10:01
Буду ! составьте программу для нахождения нод 4 чисел ....
Карпыч1
07.10.2019 10:01
Если маска подсети 255.255.240.0 и ip-адрес компьютера в сети 132.126.150.18, то номер компьютера в сети...
fdnk1
27.04.2020 09:46
Информационный объем книги 512 Кб. Найти информационный вес символа, если известно, что в книге 64 страницы, на каждой странице по 64 строки, а в каждой строке по 64...
Pazitifon3000
27.04.2020 09:47
Установите соответствие:Программа оптического распознавания документов.А) PromtКомпьютерный словарь.Б) Abbyy Fine ReaderПрограмма для редактирования текстов.В) «Руки...
kargina55
18.03.2020 03:10
Маска файлаМиша готовится к ЕГЭ по информатике. Сейчас он изучает задачу A4, в которой описывается работа с масками файлов: Для групповых операций с файлами используются...
anilin2002
18.03.2020 03:13
ІВ Створити програму в Blockly.demo.cod....
Emulov
18.01.2021 15:30
Поріаняйтн зони саван Південної Америки та Африки. Чим вони різняться між собою?...
shurashishkin1
18.01.2021 15:30
На рисунке представлен график зависимости силы тока от напряжения для трех резисторов. Каково сопротивление каждого из них дайте ответ)тот кто по-настоящему ответит...
kupeevaaaaa
18.01.2021 15:30
«Бүгінде Талас өзенінің экологиялық жағдайыжақсы ма...
fafafafgaf6262
18.01.2021 15:30
Может кто-нибудь Я тупая :...
Популярные вопросы
ответьте . жизнь дворянство от и пушкина .дубровский...
2
Побудувати 3 спонукальних речення зі словом хліб....
2
Придумайте, , обидное обзывательство к имени женя, евгений : d надо...
3
Зробити повний синтаксичний розбір речення. мати вірила: земля усе...
2
Перечисли 10 государств, в которых национальным цветком является...
2
Выражение: 6*12*a*2*b 8*c*5*d*2 4m*7n*2 3p*6k*4t...
3
Огерое самсоне вырине почему он вызывает уважение...
1
Синтаксический и пунктуационный разбор...
3
Расставьте коэффициенты, используя метод электронного , в реакции...
3
От пристани отошел плот со скоростью 3 км/ч через 4 часа от пристани...
3
var
b: array[1..n] of integer;
a,i: integer;
begin
readln(a);
for i:=1 to n do readln(b[i]);
for i:=1 to n do if b[i] mod a=0 then writeln(b[i]);
end.
если нужно без массива, напишите