tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Паскаль. составьте программу,
Паскаль. составьте программу, выводящую на экран все трехзначные числа, сумма цифр которых равна 10
rwessi1223
1 22.07.2019 07:10
3
Ответы
сева167
13.08.2020 20:52
Var
i:integer;
Begin
for i:= 100 to 999 do
if ((i mod 10)+(i div 10 mod 10)+(i div 100)) = 10 then write(i,' ');
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
AnnI820
19.03.2020 21:59
Напишите HTML-код для создания следующейweb-страницы, используя тег заголовка, начиная с тега body , примените цветДекабрь, январь и февраль – зимние месяцы. Март, апрель...
легенда19
09.09.2019 14:50
Перевести из десятичной системы счисления в двоичную 152...
Yxcvbnm3
09.09.2019 14:50
Преобразовать символьный массив, заменив все символы до первой запятой на символ ‘#’...
Электрик2016
09.09.2019 15:00
Решить олимпиаду 1.в декабре 2016 года amazon начал доставлять посылки с этих устройств. 2.устройство, предназначенное для определения наличия, расстояния, направления...
Andrew228krut
28.01.2021 16:25
Які основні методи форм ви знаєте ...
snow15
28.01.2021 16:25
1. В этой программе объявим іnt a=0; Чему в этом случае будет равно условие аэ?True au false?...
соня1572
28.01.2021 16:24
Заполните диаграмму венна ...
laladisi
28.01.2021 16:23
с вопросами Вася рисует линии в графическом редакторе Paint (с инструмента Линия). Какую клавишу ему нужно удерживать нажатой при рисовании линии, чтобы получился строго...
расим28
28.01.2021 16:22
Який зв’язок між поняттями «вид публікації», «шаблон», «макет публікації»?...
tarnopolska99
28.01.2021 16:21
Напишите конспект сегодня надо сдать)...
Популярные вопросы
4. Как изменится энергия тела, поднятого на высоту 2 м при падении?...
1
Казахастана канша адам турады...
3
Моральний вибір у Другій світовій війні для українців...
1
1. Определите тему текста. Если в ясную, безоблачную ночь посмотреть...
2
Что не относится к функциям денег...
3
Составь кластер Рассказ Хлеб для собаки ...
1
ответьте письменно на вопросы по рассказу Шолохова Жеребенок : 1. Почему...
1
Task I Read the text Almaty is my loveAll cities in Kazakhstan are very...
2
Поясніть передсмертні слова Кирила звернені до брата Мефодія ми з тобою...
2
.Самый первый ответ отмечу лучшим ...
1
i:integer;
Begin
for i:= 100 to 999 do
if ((i mod 10)+(i div 10 mod 10)+(i div 100)) = 10 then write(i,' ');
End.