Паскаль. составьте программу, выводящую на экран таблицу умножения чисел от 1 до 9.

tryx1 tryx1    2   17.06.2019 15:50    3

Ответы
makksimgrechko makksimgrechko  02.10.2020 03:51

var

   i, j: integer;

begin

   for i := 1 to 9 do  

   begin

       for j := 1 to 9 do

           Write((i * j):4);  

       WriteLn;

   end;

end.

ПОКАЗАТЬ ОТВЕТЫ
4977 4977  02.10.2020 03:51

Программа вывода на экран таблицы умножения чисел от 1 до 9

var

   i, j: Integer;

begin

   for i :=1 to 9 do  

   for j :=1 to 9 do

   begin

       WriteLn (i, 'х', j, '=', i * j);  

       if j = 9 then

       WriteLn;

   end;

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика