Паскаль составьте программу, которая заполняет массив 10-ю случайными целыми числами в диапазоне [1..20] и выводит на экран элементы массива в нечетными значениями.

belat1 belat1    1   15.03.2019 05:10    7

Ответы
kristina150017584969 kristina150017584969  07.06.2020 01:46

var

  a: array [1..10] of integer; //Инициализируем массив из 10 целых чисел

  i: integer;

begin

  for i:= 1 to 10 do

  begin

    a[i]:= random(19) + 1; //Заполняем массив случайными числами от 1 до 20

    if a[i] mod 2 = 1 then write(a[i], '  '); {Если очередной элемент массива нечетный, то он выводится}

  end;

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика