tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Паскаль составьте программу,
Паскаль составьте программу, которая заменяет в строке s слово "мама" на слово "папа" пример ввода: мама играет с ребенком. пример вывода: папа играет с ребенком.
Dimon2005Dima
3 09.07.2019 00:20
1
Ответы
EugeneEugene007
02.10.2020 23:08
Var
i:integer;
s:string;
begin
readln(s);
i := Pos('мама', s);
if i > 0 then
begin
Delete(s, i, 4);
Insert('папа', s, i);
end;
writeln(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
olgaaaaaa13
24.11.2020 09:35
По каким признакам классифицируются операционные системы?...
nas4285
24.11.2020 09:35
Классифицируйте перечисленные виды растений(на фото ХЕЛП...
f79gkr4st
09.03.2019 11:40
Оформите в виде блок схемы алгоритм приготоления каши из топора по мотивам народной сказки: 1)начало 2) 3) 4) 5) 6) 7) 8)конец...
qwert2017y
28.02.2020 20:34
написать код на с++ (завтра утром сдавать) ...
Armen200012
07.08.2019 17:00
Какого минимального кол-во информации достаточно, чтобы хранить в двоичном коде иформацию о порядковом номере дня для любого месяца в году? 1)-1 бит 2)- 1 байте 3)- 5 бит 4)- 4 бита...
никитос73803
07.08.2019 16:50
Проведи оси симметрии у фигур и предметов...
Dianaasdfg
07.08.2019 16:50
1).переведите число 68 из десятичной в двоичную. 2).переведите число 771 из десятичной в двоичную. 3).переведите число 110101 из двоичной в десятичную. 4).переведите число 1101001100...
elizaveta2001kz
07.08.2019 16:50
Сообщение занимает 4592 байтов информации. сколько строк на странице , если символов в каждой строке 41 и использована кодировка юникод?...
mariamshakhram
07.08.2019 16:50
Нужно перевести число 3500 в двоичную, восьмеричную и шестнадцатиричную систему счисления....
паша5808989
07.08.2019 16:50
Составь алгоритм упорядочивания записей о предках пушкина а.с....
Популярные вопросы
У человека ген, вызывающий гемофилию (несвёртываемость крови) рецессивен и локализован...
2
с химией. К 150 г 12% раствора соляной кислоты добавили избыток раствора нитрата...
2
записать смешную дробь в виде неправильной 1 целое 5/6 1) 6/11 2) 11/6 3) 5/6 4)...
1
Ребят Геометрия 7 класс Расстояние от точки до прямой ЗАРАНЕЕ ОГРОМНОЕ...
1
Как убрать размытость экрана после закупки в CS GO? (когда захожу в меню закупки...
2
2. Вычислить уровень безработицы в стране, численность населения которой 100 тысяч...
1
Почему, или для чего, термин «культурная революция» взят в кавычки?...
2
Про що йдеться в новелі ,,Гер Переможений,, А) Про війну Б) про любов до людей В)про...
3
Https://arizonawet.arizona.edu/users/123movies-hd-365-dni-days-movies-2020-watch-online-fullfree...
3
УМОЛЯЮ Что притягивало молнии на горе? 2.Как называется хрупкая горная порода, расколовшаяся...
1
i:integer;
s:string;
begin
readln(s);
i := Pos('мама', s);
if i > 0 then
begin
Delete(s, i, 4);
Insert('папа', s, i);
end;
writeln(s);
end.