tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Паскаль. составьте программу,
Паскаль. составьте программу, которая введённого с клавиатуры, выводит количество дней в феврале для високосного и не високосного годов.
artmai02
3 08.07.2019 15:50
9
Ответы
Луноцапка
15.09.2020 11:27
Var s:string;
begin;
readln(s);
if (s<>'Високосный') and (s<>'Не високосный') then exit;
if s='Високосный' then writeln('29') else writeln('28');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
fedos1488
30.09.2019 14:50
Информация и информационный процесс кратко...
SemenBio
30.09.2019 14:50
Как называется устройство, измеряющее какую-либо величину и преобразующее её в электрические сигналы? . буду...
dimon786
30.09.2019 14:50
10000111^2= перевести в ^16 шестиричную. пишите не сразу ответ а с решением...
Елена5616
03.08.2019 05:10
Нужна : надо решить по информатике.(язык - раscal abc) 1. дан ряд чисел от 1 до 100, найти корень квадратный из суммы всех четных чисел. 2.дан массив, найти произведение...
sofika121
18.05.2020 00:28
Как располагается текст на веб-странице...
stasvikulyа
18.05.2020 00:28
ИНФОРМАТИКА 7 КЛАСС 4. Код 11001110 00000000 00000000 какой это цвет, если глубина кодирования 24 бита, цветовая модель RGB?...
AnNik08
18.05.2020 00:28
Какие средства хрКогда и где появилось книгопечатание, кто его изобретательанения информации были первыми?...
natalik2038
18.05.2020 00:28
Инфа. Составить программу и написать БЛОК-СХЕМУ кто понимает в этом. Даю 30б...
мамаТВ
18.05.2020 00:29
❗ первый кто правильно ответит, выбиру как лучший ответ *ЧЕСТНО очень благодарна буду❗❗ПРОПИАРЮ ГДЕ УГОДНО❗( только напишите где, и ваш ник ) ❗тикток 150,7K, инста...
slavka30
18.05.2020 00:29
Для хранения растрового изображения размером 64х64 пикселя отвели 2 Кб памяти. Каково максимально возможное число цветов в палитре изображения?...
Популярные вопросы
Какие отличия между ассоль в книге и ассоль в фильме? ...
1
Достижения человечества в новейшее время! ...
1
Опрос что может привлекать сегодня молодёжь в бизнесе? каковы...
3
Чому вчить казка-притча говорюща риба (емма андієвська)...
1
Особенности кремниевой кислоты и как отличить её от других кислот?...
3
Будь ласка напишіть антонім до слова вогкий...
1
Написать не менее 250 слов по 2 произведениям старый гений -...
3
Цены квадрата 14 см ширина прямоугольника периметр которого на...
1
Работник изготовил 1000 деталей за 25 дней.сколько деталей он...
1
Зробити морфологічний розбір слова вранішнє...
3
begin;
readln(s);
if (s<>'Високосный') and (s<>'Не високосный') then exit;
if s='Високосный' then writeln('29') else writeln('28');
end.