tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Паскаль! составить таблицу
Паскаль! составить таблицу стоимости порций сыра весом 50, 100, 150, 1000г (цена 1кг=90руб)
eegorov1996
1 31.05.2019 11:00
6
Ответы
arisha70
01.07.2020 22:20
Var b, a:integer;
begin
while a <10000 do
begin
a:=a+50;
writeln ( a*0.001*90);
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Katya1065
25.02.2021 14:06
Требования, предъявляемые к роботу.Основные требования к соревнованию движения роботов по линии Черная линия, изогнутая линия, ринг, соревнования - на каз.яз англ.яз....
gfff2
08.12.2020 09:10
Что обозначено цифрой 5?Панель инструментовОсновное полеСтрока состоянияСтрока меню...
LavaGuy111
08.12.2020 09:12
Можете кинуть файл с готовой работой 12 из учебника по информатике Босовой 6 класс...
sasyli333
08.12.2020 09:12
Сортировка от А до Я сортировка от Я до А данные отсортированные по цвету ...
Алиса547828
03.07.2019 00:20
Как записывается число 754 8 в шестнадцатеричной системе счисления?...
qamqsmbfhfuc
21.04.2020 11:45
1. - Сколько раз будет выполнен цикл forn:=1to28do? 2. - Выбери верный ответ. repeat оператор1; оператор2; ...; until условие 1. - цилиндрический цикл 2. - цикл с параметром...
ForaN777
21.04.2020 11:45
Написать программу вычисляющую значение функции y = 2/ ( а- х )*2 (*- в квадрате ) где а и х вводятся с клавиатуры...
2312YQw
21.04.2020 11:45
Книга содержит 125 страниц. На каждой странице 37 строк. В каждой строке 57 символов (включая пробелы). Найти информационный объём текста, считая, что каждый символ кодируется...
lchayanb17
07.07.2019 18:10
Отношение входит в состав . надо по !...
leka777166
07.07.2019 18:20
На цикл while: №1. найти произведение всех четных чисел последовательности, оканчивающейся нулем (0 - признак окончания ввода). №2. найти количество круглых чисел в последовательности,...
Популярные вопросы
Велосипедист за первые 2 ч 4 проехал 28 -- км, а за последующие 5...
2
Прощу котики надо быстренько очень вас прощу!и Вот задание: составь...
1
Коротко охарактеризувати головних героїв твору Міо мій Міо автор Ліндгрен...
2
Значение открытия явления радиоактивности?...
1
очень надо Что такое «classical crossover»; - Перечислите зарубежных...
2
1)Расположите географические объекты с запада на восток: а) влк. Ключевская...
2
Встановіть генетичну послідовність сполук: а) P2O5; б) P ; в) K3PO4;...
2
Тезирек казак тилден бжбга керек...
2
1)Как называется внутреннее кровотечение по-научному? 2. Какие тяжелые...
1
Як веде себе Майк Тіві? Шоколадна фабрика...
2
begin
while a <10000 do
begin
a:=a+50;
writeln ( a*0.001*90);
end;
end.