tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Паскаль. Составить программу
Паскаль. Составить программу вычисления значений функции y=1/(x-1)
golubalex01
1 29.04.2021 05:45
3
Ответы
Vanomasssss
29.04.2021 06:00
Free Pascal
var
x: integer;
begin
writeln('Input x:');
readln(x);
writeln('y=', (1/(x-1)):2:2);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
mashamasha221
15.07.2019 04:10
Найди и расположи элементы множеств в фигурах на рисунке: впиши первую букву каждого слова из списка...
VZ1
15.07.2019 04:10
Вывести квадраты и кубы 10 чисел следующей последовательности: 1 2 4 7 11 16 pascal abc...
nikgolubev2000
29.04.2020 19:34
Basic. К какому классу данный язык программирования относится. 1. объектно - ориентированный 2. директивный 3. декларативный...
888oksana888
29.04.2020 19:33
Сколько см в 25 (pt)? (ответ округли до сотых!)...
GAFur1111
29.04.2020 19:33
1) Какой союз используется в сложном условии для выполнения условий одновременно? (название союза напишите английскими буквами) * 2) Пусть a = 3; b = 5, Найдите значение переменной...
vladuxa0311
31.05.2019 00:40
Прав ли тарас убивая собственного сына...
PAMAGITEPLS228
31.05.2019 00:40
Пищевые белки жиры и углеводы на более простые соединения? составьте соответствующие схемы....
messageman1
31.05.2019 00:40
Упети и саши всего 7 монет. у пети 5-ти рублевые, а у саши 2- рублевые. сколько монет у саши, если у саши и пети денег поровну?...
ЛераЛи123
31.05.2019 00:40
1-5/11= 5/11 это дробь! 6-3/5= 5-2 1/7= 11-10 2/5=...
Lola1555
31.05.2019 00:40
Вкаких рассказах поэмах есть тема товарищества или предательства.!...
Популярные вопросы
Напишите рифму к словам только из стихов нельзя и они должны быть в конце...
3
16. государства западной европы в xiv-xv веках. 17. государства европы в...
3
Ть будь ! : у баку автомобіля 60 л бензину. після виконаного ним рейсу в...
2
От дома до школы 95 м. петя вышел из школы и пошел домой. пройдя 37 м, он...
3
Никак не могу разобрать примеры с корнями...
3
Постройте прямоугольник, площадь которого равны 16см кв....
1
Решить номер 3 под цифрой 2. и номер 4 полностью...
2
Площадь спортзала в 6 раз больше площади класса найди площадь зала если...
3
Все зависит от ! дроби конец 4 класса, умоляю, решите 5 номер и дз...
3
Вес тела в воздухе 20н. определите вес этого тела в масле, если в масле...
3
Free Pascal
var
x: integer;
begin
writeln('Input x:');
readln(x);
writeln('y=', (1/(x-1)):2:2);
end.