Паскаль! составить программу: введите на экран результаты выполнения операторов div и mod любых двух целых чисел a и b, введенных с клавиатуры (причем вводим число что бы a> b, результаты присвоить переменным d и m соответственно). в результате выполнения программы на экране только такая запись: введите два числа: a= b= d= m=

darjaafanasjeva darjaafanasjeva    2   27.07.2019 06:40    3

Ответы
artemkatopchik artemkatopchik  30.08.2020 23:44
Var a,b,d,m:integer;
begin
writeln('Введите два числа:');
write('a = '); readln(a);
write('b = '); readln(b);
d:=a div b;
m:=a mod b;
writeln('D = ',d);
writeln('M = ',m);
end.

Пример:
Введите два числа:
a = 16
b = 6
D = 2
M = 4
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика