tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Паскаль. составить программу,
Паскаль. составить программу, в которой среди двузначных чисел печатаются те числа, которые равны сумме своих цифр, используя цикл с параметром(счетчиком).
юрий113
2 16.06.2019 10:50
2
Ответы
eromadima
13.07.2020 08:17
Program z;
var i:integer;
begin
for i:=10 to 99 do
begin
if i=((i mod 10)+(i div 10)) then writeln(i);
end;
end.
Я прогнал программу, таких чисел нет среди двузначных
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
fagsfssfs
30.10.2020 19:54
Решите функцию на языке Паскаль : y=4x+a/b...
Chernysh14
30.10.2020 19:54
Создать график функций в Excel...
AlexxxM1
03.09.2019 03:30
Запишите полный и сокращенный вид условного оператора запишите общий вид оператора выбора запишите условия на языке pascal написать программу на языке pascal в отчете...
dayanocha0080
03.09.2019 03:30
Понятие информации.виды информационных процессов. можно ответ тезисом...
Eugene1000
03.09.2019 03:30
Составить составить программу на pascal! : вычислить ...
VASILIEVAALEXANDRA
03.09.2019 03:30
Если n= 0 или m 10 то k= n+m сделайте в паскале !...
умненькийкотенок
03.09.2019 03:30
Дан целочисленный одномерный массив, состоящий из n элементов. найти произведение нечетных элементов массива....
anna0513wolf
03.09.2019 03:20
1.в школе 800 учащихся, коды учащихся записаны в школьной информационной системе с минимального количества бит. каков информационный объем в байтах сообщения о кодах 320...
Kawaidesu43
03.09.2019 03:20
Что представляет собой ,silk-интерфейс операционной системы...
pogoreiko
03.09.2019 03:20
Какая часть операционной системы хранится в постоянном запоминающем устройстве...
Популярные вопросы
Используя словосочетания составь устный рассказ на тему в походе...
1
Напишите подробное изложение этого текста. жили-были старик со старухой...
3
Океан в котором самые высокие волны...
2
Кот матроскин продаёт молоко через магазин и хочет получить 15 руб.за...
2
Вставьте вместо пропусков глагол to be в нужную форму happy,emma? 2....
3
Переведите. 1/2 гигобайта = 1/4 байта = 1/8 килобайта = 1/2 теробайта...
3
Клетка животных: а. покрыта плотной наружной оболочкой из клетчатки...
3
Как делать синтактический разбор предложение...
1
Какое число молекул содержит кислород количеством 3 моль?...
3
Vii класс в каком слове верно выделена буква, обозначающая ударный...
2
var i:integer;
begin
for i:=10 to 99 do
begin
if i=((i mod 10)+(i div 10)) then writeln(i);
end;
end.
Я прогнал программу, таких чисел нет среди двузначных