tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Паскаль составить программу
Паскаль составить программу найти среднее арифметическое элементов массива а(5), состоящего из целых чисел, вводимых с клавиатуры.
Pawel10hor
3 12.08.2019 01:30
3
Ответы
Uzdenova2005jam
04.10.2020 12:23
Var
i,sum:integer;
res:real;
a:array [1..5] of integer;
begin
for i:=1 to 5 do begin
readln(a[i]);
end;
for i:=1 to 5 do begin
sum:=sum+a[i];
end;
res:=sum/5;
writeln(res);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
5тата282
22.11.2020 14:27
Соотнесите модель и тип модели, запишите цифру и букву. Модель 1) Муляж яблока 2) прогноз погоды на завтра 3) модель вечного двигателя 4) Теорема Пифагора 5) модель ядерного...
дашулька223
06.02.2022 22:20
Дано натуральное число. Напишите программу, которая выводит его цифры в столбик в обратном порядке. (python)...
mishchenko07
22.06.2019 23:10
Уваси в электронном ящике 10 музыкальных файлов, а у коли 5. вася один из файлов отправил по электронной почте коле. сколько музыкальных файлов стало в электронных ящиках...
ScreamATD
25.04.2020 18:10
Решить карточку, информатика, 10 класс, тема МАССИВЫ...
liza1460
13.05.2021 09:21
Постройте таблицу истинности для ЛВ F=¬¬A∧¬¬B∨¬¬¬C...
киокочан1
25.04.2021 18:09
Упр 6,стр 138 ответьте на толстые вопросы...
VladimirLK
25.04.2021 18:09
Самолёт пролетел до первого пункта 2940км со скоростью 735км/ч.и после столько же часов со скоростью 729 км /ч. Сколько всего километров пролетел самолёт?...
peranyaanko
25.04.2021 18:09
Среднее арифметическое чисел 1/3, 3 1/4, 5/12...
Iikhovaydov
25.04.2021 18:08
122. а) Спишите. Вставьте гласные Е или И. Вы- делите суффиксы. Объясните свои действия. б) Поставьте знакударения над разносклоняемы- ми именами существительными. Без...
JimmyN
25.04.2021 18:08
Д/з: Описать равнину.Амазонская низменность....
Популярные вопросы
Поставь скобки , чтобы равенства были верными : 24+36: 2*3=90 20*9-6:...
3
Как решить .в автопробеге париж-дакар участвовало 420 машин.экипаж...
3
Даны три периметра 18,20,26см.найти сторону квадрата....
3
Вкаких условиях протекает жизнь организмов в при роде?...
2
Сколько в слове листья букв и звуков...
1
Нужно сделать 2 : 1 - fill in the answers with correct word. drought,...
1
Как отличить имя существительное от других частей речи...
1
Один из катетов прямоугольного треугольника в два раза меньше другого.найдите...
3
На зиму заготовили сок в одинаковых банках 57 л томатного и 84 л яблочного...
2
What where you doing: •at 5 o clock yesterday afternoon? (я делала...
2
i,sum:integer;
res:real;
a:array [1..5] of integer;
begin
for i:=1 to 5 do begin
readln(a[i]);
end;
for i:=1 to 5 do begin
sum:=sum+a[i];
end;
res:=sum/5;
writeln(res);
end.