Паскаль,составить программу: найти равные значения из чисел a, b, c, если введенное число x больше 2, иначе вывести сообщение «поиск не состоялся»

SobolevaAlina SobolevaAlina    2   24.09.2019 17:40    4

Ответы
Hadeyac23 Hadeyac23  08.10.2020 16:12
Var
a, b, c, x: longint;
begin
writeln('Введите a, b, c и x:');
readln(a, b, c, x);
if (x > 2) then begin
if (a = b) then
writeln('a и b равны');
if (b = c) then
writeln('b и c равны');
if (a = c) then
writeln('a и c равны');
end
else
writeln('Поиск не состоялся');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика