tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Паскаль, составить программу
Паскаль, составить программу числа случайно в диапазоне от [-10,10] и выводятся на экран. находится сумма числе, пока число не станет равным 0.
lolSashalolo
2 03.08.2019 15:10
5
Ответы
mario160
30.09.2020 12:03
Var a,s:integer;
begin
Randomize;
a:=random(21)-10;
writeln(a);
s:=0;
while a<>0 do
begin
s:=s+a;
a:=random(21)-10;
writeln(a);
end;
write('s = ',s);
end.
Пример:
-6
6
10
7
-10
-8
-9
0
s = -10
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Айнұра
17.08.2019 18:20
:d 1) отметьте пропущенное слово : формула для вычисления площади прямоугольника является примером модели 1.образной 2.знаковой 3.смешанной 4.натурной 2) отметьте пропущенное...
alex0the0human
21.01.2020 21:43
старик хоттабыч взялся сдать экзамены. для того, чтобы наколдовать правильный ответ на один вопрос по , он должен вырвать из своей бороды 6 волосков, чтобы наколдовать...
Mon45
21.01.2020 21:45
Контрольные вопросы: 1. какие инструкции предназначены для ввода с клавиатуры во время работы программы исходных данных? 2. какие инструкции предназначены для вывода...
Dk000
21.01.2020 21:48
Умоляю на школьном дворе разбивают 4 клумбы прямоугольной формы. первая клумба представляет собой квадрат со стороной 32 метров. вторая клумба имеет форму прямоугольника,...
Lastivka2016
21.01.2020 21:48
Нужно написать на с++ программу, где надо нарисовать человека символом, который вводится с клавиатуры .использовать только функции ввода и выводы scanf, printf...
Галя4425
13.05.2021 17:11
Почему безопасность информации это важно? Составить небольшой текст, желательно самостоятельно. Если скопировали с другого источника, перефразируйте хоть)...
FLASHSAVITAR
15.01.2020 21:36
3х²+х³, если х 8 х²-1, если -6≤х≤8 х²-х³,если х -6 построить блок схему...
лиза2744
15.01.2020 21:34
18. логическую функцию и построить таблицу истинности. ¬a v c v ¬a λ ¬ b...
yarikplay13
05.10.2019 12:50
Сравните правила введения формул в процесоре gran1 и табличном процесоре excel порівняйте правила введення формул у процесорі gran1і табличному процесорі excel...
vasviktor
05.10.2019 12:50
Нужен рисунок бульдозера в кумире используя чертежник, написать алгоритм действия...
Популярные вопросы
Птенцы гнездового или выводкого типа у страусообразных, нандуобразных...
2
5(3-5х) в квадрате - 5(3х-7)(3х+7) если можно ещё...
2
Какую букву поставить? решётку и почистили щёткой !...
3
В479.75мл воды растворили 5.6мл (н.у.) бромоводорода hbr.вычислите...
2
Коэффициенты в схемах окислительно-восстановительных реакций и укажите...
3
Выразить дробь в прцентах. а)9/10.б)2/5.в)6/25г)17/20...
2
Построй предложения из слов. в каких случаях будут употреблены однородными...
3
Решить из 6 кг яблок получается 3 литра сока. сколько сока можно...
3
Что происходит с водой во время дыхания растений...
2
10 слов прилагательный на тему зима...
2
begin
Randomize;
a:=random(21)-10;
writeln(a);
s:=0;
while a<>0 do
begin
s:=s+a;
a:=random(21)-10;
writeln(a);
end;
write('s = ',s);
end.
Пример:
-6
6
10
7
-10
-8
-9
0
s = -10