tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Паскаль: составить функцию
Паскаль: составить функцию нахождения объема цилиндра по его радиусу основания r и высоте. с данной функции вычислить объемы для n цилиндров.
alecsYouTube
2 17.06.2019 05:40
2
Ответы
goooll
13.07.2020 21:58
Program qq;
var v,r,h:real;
begin
write('Введите значение r');
readln(r);
write('Введите значение h');
readln(h);
v:=pi*sqr(r)*h;
write('Объем цилиндра =',v:6:2);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
youngest1111
03.12.2021 09:40
Отразите изменения значений в ячейках, соответствующих переменных A, B и C в ходе последовательного выполнения команд присваивания: Команда Результат A:=1; B:=2; A:=A+B; A:=A+B;...
alechka2502
03.12.2021 09:43
(сфотографируйте подскажите) Разработай и заполни табличную базу данных по следующему описанию: Футбольные команды премьер - лиги провели в сезоне несколько товарищеских встреч:...
MaksimSulteev
03.12.2021 09:44
Отразите изменения значений в ячейках, соответствующих переменных A, B и C в ходе последовательного выполнения команд присваивания: Команда Результат A:=2; B:=3; C:=A; A:=B; B:=C...
borschteeeeee
04.05.2020 09:54
Напишите программу по блок-схеме...
Diiankkk
04.05.2020 09:54
Виконай вправу. Початкові значення змінних А = -3; В=5.Знайдіть значення А і В після виконання таких операторів:а) If А В Then А := А - В Else В :=В - А;б) If А В Then А := В;в)...
милашка357
04.05.2020 09:54
Напишите программу на языке С ++ по следующему алгоритму ...
Ala012447
24.02.2020 14:51
Составьте агоритм с алгорого можно определеоить сущесьвует ли тоеугольник с длинами сторон а,b,c...
olga195888
24.02.2020 14:51
СКАЖИТЕ правильный ответ записанный ручкой или нет?я сомневаюсь сильно. Во всех сайтах так. Но я думаю ответ...
наталя40
24.02.2020 14:51
Напишите программу, которая вычисляет: В ПИТОНЕ...
alexey1222987
24.02.2020 14:51
Где-то позади робота находится грядка. Где-то впереди перед роботом находится База, где-то за ней грядка, а где-то за ней еще одна. Робот должен посадить цветы на все грядки, дойти...
Популярные вопросы
Фирма выпускает на рынок новый женский журнал. Каким методом установления цены...
1
3) во склоп тиш Солнетиолок иmen acuerpercavanorter nege exeninas freqemeritanусоглалsazngaz....
3
1. Как, в форме вариаций, первоначальная тема показывает образ произведения?...
1
СДЕЛАЙТЕ ЧЕРТЁЖ КУБА,ОБОЗНАЧЬТЕ ВЕРШИНЫ,РЁБРА И ГРАНИ.В ТЕТРАДИ ЖЕЛАТЕЛЬНО НЕ...
2
Сделать табличку: на какие группы можно разделить источники и приемники звука,привести...
2
Что хотел сказать читателям своей сказкой Андерсон? Как вы понимаете концовку...
3
Конспект параграфа, физика 7 класс. Если что, это учебник Перышкина §62Заранее...
1
{4x + 3y-5 = 0,{1x-y-3 = 0;...
2
В пишіть реальне та фантастичне з твору віра в перемогу людського розуму...
1
Главное предназначение Кайсына Кулиева как человека и поэта...
1
var v,r,h:real;
begin
write('Введите значение r');
readln(r);
write('Введите значение h');
readln(h);
v:=pi*sqr(r)*h;
write('Объем цилиндра =',v:6:2);
end.