tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Паскаль рассчитайте плотность
Паскаль рассчитайте плотность популяции белок за 1, 2, 3, …, 12 лет, если их первоначальная численность составила 552 особи на 1400 км2, ежегодный прирост составляет 20% в паскале,используя for
aslan7773
1 08.06.2019 04:50
2
Ответы
IgrochishkaRossiy
07.07.2020 14:27
var
n, i, P: integer;
begin
P := 552;
for i := 0 to 12 do
begin
writeln(String.Format('{0} лет - {1} бел. / 1400 км2', i, P));
P += trunc(P * 0.2);
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
33708
14.04.2020 13:24
1. Банкке 3% салыммен S теңге салынды. N жылдан кейін салым қанша болады? 2. Пернетақтадан жүппен 10 сан енгізіңдер. Әр жүптағы...
makhnoliza
14.04.2020 13:24
Напишите программу для решения следующей задачи. Камера наблюдения регистрирует в автоматическом режиме скорость проезжающих мимо неё автомобилей, округляя значения скорости...
Boodmi
14.04.2020 13:24
Определите среднее арифметическое элементов последовательности, завершающейся числом 0. Число 0 в последовательность не входит. Числа, следующие за нулем, считывать не нужно....
daniexalmera
14.04.2020 13:24
Написати програму що знаходить значення виразу:1²+2²+3²+4²...
makovskaya2001
14.04.2020 13:24
Сколько секунд потребуется модему, передающему сообщения со скоростью 128000 бит/с, чтобы передать сообщение объёмом 272 Кбайт?...
sarah205682
14.04.2020 13:23
Каким будет тип результата у функции abs(x)?...
6yterffjdjd
14.04.2020 13:23
С робота написать алгоритм для данной картинки заранее!...
Луи3а
14.04.2020 13:23
Сілтеме сөзінне ссөзжұмбақ...
OPGG
14.04.2020 13:23
Дз по информатике, составить программу (только по 1 заданию...
kristinashevku1
14.04.2020 13:23
Дан массив из N натуральных чисел. Создать массив из четных чисел этого массива. Если таких чисел нет, то вывести сообщение об этом факте. программа в с написать программу...
Популярные вопросы
Изобразите на координатной прямой и запишите пересечение и объединение числовых...
3
Составить репортаж про слона По украинскому чтению мне очень нужна ваша...
2
Сь в Греции после уму ушедшая Эnaавтора поэм «Илианей Греции1. Расскажите,...
1
Приведите примеры событий с неравновозможными результатами...
2
Синквейн к слову электродинамика ...
3
с задачей по химии 100 л водорода была получено путем конверсии метана затем...
2
Чим відрізняються класичний італійський сонет і англійський «шекспірівський»?...
3
Соедините с и с, в и в, А и А не пересекая линии и не заходя за линии...
2
Духовне багатство найбільше надбання людини твір...
3
Найти скорость изменения функции f(x)=-x^2+8x на следующих интервалах:а)[0,3]b)...
2
n, i, P: integer;
begin
P := 552;
for i := 0 to 12 do
begin
writeln(String.Format('{0} лет - {1} бел. / 1400 км2', i, P));
P += trunc(P * 0.2);
end;
end.