tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Паскаль программу написать
Паскаль программу написать введите длину и ширину прямоугольника ( два целых положительных числа). вычислить площадь и периметр прямоугольника
almar80
2 06.06.2019 01:50
3
Ответы
Nikita82279
06.07.2020 10:51
Var a, b:real;
begin
readln(a, b);
writeln('Площадь равна ', a*b);
writeln('Периметр равен ', 2*(a + b));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
dizzone
22.12.2020 17:04
В MS Excel для назначения абсолютного адреса ячейки, необходимо перед номером столбца и (или) строки приставить знак: *...
Vasulivna123
24.06.2019 21:50
Подробно объясните как решать такие примеры: 101011100+101110 в двоичной системе счисления....
mandarinka377
31.01.2021 12:57
1. Высказывание му для логического сложения A = 1 , высказывание Б = 0. Нарисуйте логическую схе A vee E . Определите результат операции...
nik123red
31.01.2021 12:57
Сравни звуковые эффекты и видео эффекты...
kseniya09451
31.01.2021 12:58
Как называется программа в котором можно фотошопить...
Алина678901
31.01.2021 13:00
Земельный участок состоит из двух частей: одна часть имеет форму квадрата, а другая- прямоугольника. Сторона квадрата и меньшая сторона прямоугольника составляют по С м.,...
полина2054
07.04.2021 09:44
Дан список работников предприятия с указанием фамилий и коэффициентов трудового участия - КТУ (взять значения от 0 до 2 при норме 1). Задана также сумма премии (в тенге),...
glebtomilovpop0
07.04.2021 09:44
Выберите верную запись формулы в электронной таблице: а) =3*(Сумм(A1:Е2)5) б). =3*(A1 + B1)+15D в) 5-((2+B1 – 3/A2)) д). =3*((A1 + B1))...
joseska228
27.04.2020 12:59
Составить программу для решения следующей задачи: Известный пират Флинт положил некоторую сумму S в банк под 4% годовых. Выведите на экран, через сколько лет сумма превысит...
Lyadavinchi
27.04.2020 12:59
1.Як створення об’єктів графічного інтерфейсу? 2.Які особливості мають програми з графічним інтерфейсом?...
Популярные вопросы
Crossword having funСделайте кроссворд на тему having fun...
1
Підготувати інсценізацію однієї зі співмовок Степана Руданського....
1
Зная массу дистиллированной воды, вычислите ее объем (мл), который нужно...
1
история Выбери верный вариант ответа из перечня. -это жанр живописи,который...
2
Охарактеризуйте клімат Азії...
2
1 Білу1.23.4.Ақын Темірхан Медетбек туралы не білдіңдер?Тәуелсіздік дегенді...
1
Чим тіло крокодила ззовні вкрито?...
1
Дайте объяснение термину Религиозная толерантность...
3
Нужны ответы на 2, 3, 4, 5, 9, 10, 12, 13, 14, 15...
1
Перестройте предложения с косвенной речью в предложения с прямой речью, правильно...
3
begin
readln(a, b);
writeln('Площадь равна ', a*b);
writeln('Периметр равен ', 2*(a + b));
end.