tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Паскаль. оператор case.напишите
Паскаль. оператор case.напишите программу, которая по номеру месяца выдает название следующего за ним месяца (при m=1 получаем февраль, 4- май, 12- январь).
olchik75
3 15.08.2019 05:10
0
Ответы
жасеке
02.08.2020 16:31
Program example;var m :integer;begin m:=0; writeln('Номер месяца'); read(m); case m of 1:writeln ('Февраль'); 2:writeln ('Март'); 3:writeln ('Апрель'); 4:writeln ('Май'); 5:writeln ('Июнь'); 6:writeln ('Июль'); 7:writeln ('Август'); 8:writeln ('Сентябрь'); 9:writeln ('Октябрь'); 10:writeln ('Ноябрь'); 11:writeln ('Декабрь'); 12:writeln ('Январь'); else writeln ('Это число не является цифрой'); end;end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Yulia27082017
23.02.2021 16:53
Https://edu.skysmart.ru/student/gibegofuta решите нужны ответы...
apologise
08.03.2019 09:35
Ссоставлением программы на с++. составьте программу расчета и отображения накладной. входные данные для работы программы (вводятся с клавиатуры): – имя покупателя;...
janeair6994
07.03.2019 23:32
Что произойдёт, если в текстовом редакторе набрать комбинацию клавиш shift + alt + d ?...
Катаріна12
08.03.2019 00:31
Кто разбирается в программе excel, вычислить значение функции вариант №3. по нужно составить блок-схему и сделать скриншоты таблицы excel и всех формул. нужно,...
gyulmalievasab
08.03.2019 00:44
Результат сохранить в файле с именем цвета 1) в текстовом процессоре наберите следующий текст, соблюдая абзацы и правила расстановки пробелов и знаком препинания:...
voronbakhozs9gh
30.08.2019 20:40
Даны три числа. определить сумму двух наибольших чисел из набора....
katakaty23431
30.08.2019 20:40
Написать программу удаления половины символов, зная, что количество символов в строке - чётное. (паскаль)...
vfilips
30.08.2019 20:40
Укажите основание системы счисления р, в которой число 279^10 записывается как 21р...
Наташа123454321
30.08.2019 20:40
Дана последовательность целых чисел а1, а2 а18, в начале которой записаны несколько равных между собой элементов. определить количество таких элементов последовательности....
bagira2912
18.05.2019 16:00
Вмассиве хранится информация о количестве осадков(целые числа),выпавших за каждый день недели.вывести номера дней,когда осадков не было...
Популярные вопросы
Как перевести на : спроси их, они знают. скажи им читать этот...
2
Результаты поиска для фразы зннатики научились кататься на двухколесных...
2
Сочинение на тему ястребок как сказка....
1
Путь длиной 104 м спортсмен пробежал за 13 с с какой скоростью...
3
Выпишите слова с чередующимися гласными в корне,вставьте пропущенные...
2
Выразить в метрах в секундах следующие значения скорости: 3,6...
2
На велосипеде можно без особого напряжения ехать со скоростью...
3
Каким числом является корень уравнения у/2+2/7=3у/14? !...
3
Прямая у=4х+9 параллельна касательной к графику функции у=х^2+7х-4....
2
Beelfrogreenestenetreegg .найти 9 слов в этой цепочке?...
2