tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Паскаль (нужно написать
Паскаль (нужно написать программу) найдите сумму кубов двухзначных чисел, у которых первая цифра четная, а вторая равна 1.
katyastulova23
3 24.08.2019 05:00
4
Ответы
veraveta
05.10.2020 16:01
// PascalABC.NET 3.2, сборка 1387 от 20.02.2017
// Внимание! Если программа не работает, обновите версию!
begin
Write(Range(2,8,2).Select(n->sqr(10*n+1)*(10*n+1)).Sum)
end.
Результат
836604
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
azovska552
05.12.2021 00:08
Calculate Sum, Average, Min, Max, plot graph on MS Excel 1 3 6 10 12 18 20 20 15 10 12 13...
Kurakik
05.12.2021 00:15
Дискретность памяти это-? Адресуемость памяти это-? Очень !!...
y4enik5
05.12.2021 00:17
Каков объём логического диска с: в ситуации, показанной на рисунке? Введите ответ: ГБ...
Imao
05.12.2021 00:44
Андрей очень любит двоичные последовательности — последовательности, состоящие только из цифр 0 и 1. В особенности он любит последовательности, в которых цифры чередуются....
Заяцэ
10.09.2019 08:50
Что делать если микрофон в наушниках не задвигается...
polinapiterskog
10.09.2019 08:50
Program primer2; var v0,t,x,v1,real; begin; writeln( введите начальную скорость ); readln(v0); writeln( введите время торможения ); readln(t); writeln( конечная скорость...
anzhelaromanova02
10.09.2019 08:50
35 ! с информатикой, решить в бейсике. 1)дано целое число, определить оканчивается ли оно чётной цифрой. 2) проверить. принадлежит ли число , введённое с клавиатуры. интервалу...
лизокумнок
21.02.2023 06:45
За заданою довжиною кола знайти площу кола за формулою S = pi*R2, раді ус обчислити з формули довжини кола: L=2*pi *R Примітка pi оголосіть як константу (не беріть її з бібліотеки...
александра7896
21.02.2023 11:44
Підготувати матеріал Україна очима дітей ( ів)...
fkghdk
21.02.2023 12:12
Відомий обсяг інформації у байтах. Перевести в Кбайт, Мбайт....
Популярные вопросы
Найти сумму квадратов первых пяти чисел pascal abc...
2
Вероятность определенного события равна 1/820 143 какова вероятность,...
3
1)изобразите структурную и молекулярную формулу вещества n2; 2) изобразите...
3
5. рассчитайте, какова масса ( в граммах) одной молекулы брома. выпарили...
2
За 2 ручки заплатили 20 рублей. сколько стоит одна ручка?...
1
Вводном растворе одновременно могут находиться ионы 1) h+ и co3 2)cu и...
3
Постройте график функции у = − х2 + 4х − 3. пользуясь графиком, найдите:...
3
Написать гл-ы в настоящем времени..1)желтеть,2)строиться.3)добывается.4)топиться.5)засевать.6)окрашиваться.7)переводиться.8)владеть....
1
2пешехода идут навстречу друг другу. один неизвестно, второй на 2 км....
3
1) в треугольнике mnk, mn = 5,2 см. mk = 6,7 см. и nk = 40 мм. какой угол...
1
// Внимание! Если программа не работает, обновите версию!
begin
Write(Range(2,8,2).Select(n->sqr(10*n+1)*(10*n+1)).Sum)
end.
Результат
836604