Паскаль Нужно было написать программу на основе примера. Вроде что-то вышло, но компилятор выдает ошибку.
Cам пример: c=(3:a-2:a)-2:Pi
Программа:

program pr3;
const Pi:= 3,14;
var a, c: real;
begin
Writeln('Vvedite a',a);
readln(a);
c:=(3/a-2/a)-2/Pi;
Writeln('c=',c);
end.

Что не так?

arseniy2607 arseniy2607    1   29.11.2020 17:24    3

Другие вопросы по теме Информатика